UberStudent Forums

Help and Community for Users of Uberstudent
Return to UberStudent Home Page
It is currently Tue Aug 22, 2017 9:07 am

All times are UTC




UberStudent Logo Shirt
Hey! You can wear this UberCool UberStudent Logo Shirt

Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Wed Sep 23, 2015 10:38 am 
Offline
Established UberStudent User

Joined: Sat Aug 02, 2014 11:13 am
Posts: 18
Hi Stephen,

I received an update notification today when I booted up and ever since I am unable to open most programs.

I am only able to open the browser, nothing else not even the terminal. I randomly tried opening some applications from the navigation menu but nothing happens.

Please fix this asap. I just hope I am not the only one experiencing this.

Thanks

Dinesh


Top
 Profile  
 

Get an UberCool UberStudent Shirt!

UberStudent Logo Shirt
UberStudent Logo Shirt by uberstudent
See other Uberstudent T-Shirts
PostPosted: Thu Sep 24, 2015 12:36 am 
Offline
UberStudent Founder and Lead Developer
User avatar

Joined: Sun Nov 11, 2012 8:54 am
Posts: 940
Location: UberStudent Headquarters
So, what was the progression?

1. Apply updates from today.
2. Immediately nothing but the browser works.

Like that?

I applied today's upstream updates from Ubuntu just now. Everything is working fine so far. Are you possibly experiencing hardware failure?

_________________
UberStudent Must Become Self-Sustaining. If UberStudent and my dedicated support of it has benefited you, it's important to make a donation. Thanks!

The UberStudent Headquarters:
    * Mobo: MSI 870-G45
    * Processor: AMD Phenom II X4 3.4GHz
    * RAM: G.SKILL 8GB DDR3 1600
    * Graphics: MSI NVIDIA GeForce GTX 750 Ti
    * Drive: OCZ Vertex SSD
    * Case: Rosewill ATX Mid Tower
    * Monitors: 2 x Dell UltraSharp
    * With UberStudent 4.3 Development Build
You should build your own computers, too!


Top
 Profile  
 
PostPosted: Thu Sep 24, 2015 2:04 pm 
Offline
Established UberStudent User

Joined: Sat Aug 02, 2014 11:13 am
Posts: 18
Hi Stephen,

Not sure if I am experiencing hardware failures. But I am by it sure how I can figure if that is the root cause to the issues I am facing.

Maybe my file system is corrupt in some level. It's weird because some of the programs / applications open as soon as I boot up but after a while nothing seems to work.

Yesterday my sound drivers weren't working and I had to force a reinstallation of drivers and then it is working fine now.

Any diagnostics I can run (in the brief window of time my terminal and other applications work, before they decide to do their own version of occupy Wallstreet?) :roll:

I ran the software fixer, I uninstalled the last programme I installed (GTAMS - it was a little unstable and maybe causing the issues? ) and did a purge as well.

Not sure what else to do.

Regards

Dinesh


Top
 Profile  
 
PostPosted: Fri Sep 25, 2015 4:05 am 
Offline
UberStudent Founder and Lead Developer
User avatar

Joined: Sun Nov 11, 2012 8:54 am
Posts: 940
Location: UberStudent Headquarters
It sounds like your harddrive may be dying.

Place the UberStudent ISO in to a USB drive with a program such as unetbootin, or run it from a DVD disc, and boot in to it from USB or disc. This avoids using your harddrive at all. Things will work slower, but does everything else seem to work fine? Then, copy over any files from your system's harddrive you want to an external drive source. It may be your last chance to do so.

Better, place the UberStudent ISO in to a USB drive with a program such as unetbootin and use persistence. Then install all of the updates. Is everything still working fine? If so, get out any wanted files from the harddrive ASAP. It's most definitely time for a new harddrive. :shock:

_________________
UberStudent Must Become Self-Sustaining. If UberStudent and my dedicated support of it has benefited you, it's important to make a donation. Thanks!

The UberStudent Headquarters:
    * Mobo: MSI 870-G45
    * Processor: AMD Phenom II X4 3.4GHz
    * RAM: G.SKILL 8GB DDR3 1600
    * Graphics: MSI NVIDIA GeForce GTX 750 Ti
    * Drive: OCZ Vertex SSD
    * Case: Rosewill ATX Mid Tower
    * Monitors: 2 x Dell UltraSharp
    * With UberStudent 4.3 Development Build
You should build your own computers, too!


Top
 Profile  
 
PostPosted: Fri Sep 25, 2015 9:38 am 
Offline
Established UberStudent User

Joined: Sat Aug 02, 2014 11:13 am
Posts: 18
Hi Stephen,

I hope your assessment of the hard drive failing isn't true. My laptop is only a year old and I have used only around 40gb of the available 1TB hard disk space.

I was lucky enough to get an error dialog when I tried to open the terminal in one my sessions and used that error message to trouble shoot the problem and by the looks of it, it is fixed for now.

I got a "Failed to execute default terminal emulator. Input/Output error"

One of the ubuntu forums had a fix involving XFCE. I don't remember the exact fix but I just looked at my terminal command line history and these were the codes associated with XFCE (some of them I remember turned up an error like no such file or commend - sorry for the really non-tech explanation :oops: )

xfce4-terminal -x htop
sudo ln -s /us/lib/x86_64-linux-gnu/xfce4

But I think this fixed it, although I have no idea what it did and how :)

I will monitor the situation for the next few days and hope that it doesn't show up again in the near future (Until June 2016 atleast because that is when I defend my thesis).

Cheers

Dinesh


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

Click Here to Get Inexpensive UberStudent Discs


Click here to get UberStudent discs delivered to your mailbox
Delivered Directly to Your Mailbox!



All times are UTC


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group