UberStudent Forums

Help and Community for Users of Uberstudent
Return to UberStudent Home Page
It is currently Mon Dec 11, 2017 7:38 am

All times are UTC




UberStudent Logo Shirt
Hey! You can wear this UberCool UberStudent Logo Shirt

Post new topic Reply to topic  [ 12 posts ]  Go to page 1, 2  Next
Author Message
PostPosted: Sat Jan 09, 2016 12:15 pm 
Offline
Established UberStudent User

Joined: Thu Sep 03, 2015 8:24 pm
Posts: 15
I had just this issue by trying to update/upgrade:
Code:
Preparing to unpack .../audacious-omg_0.8_all.deb ...
Unpacking audacious-omg (0.8) over (0.0.7) ...
dpkg: error processing archive /var/cache/apt/archives/audacious-omg_0.8_all.deb (--unpack):
 trying to overwrite '/usr/share/uberstudent/applications/audacious-qt.desktop', which is also in package audacious-oxygen-icons 0.0.4
dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
Copying over architecture-specific files...

Everything else did work but audacious-omg_0.8_all.deb did not install. In case someone else is having issues with it, this is how it got sorted out in the end:

Remove audacious-oxygen-icons:
Code:
apt-get remove audacious-oxygen-icons

After that just simply update and upgrade by:
# apt-get update
# apt-get upgrade
# apt-get dist-upgrade

After this, everything seems to be fine.

P.S.: Somehow "super+d" does not work for me. Maybe it's related to uberstudent-desktop-xfce, which could not be installed because of an other package (this broken package was blocking updates by saying: try "install -f", which did not work, so I just removed both packages). Is it because I do not use thunar? (removed it, there are other FMs I like better) I'm not sure, however it's not an issue as everything works fine atm.

And one more thing: Just discovered a small but fine picture viewer: gpicview - really like it, simple and easy to use.


Top
 Profile  
 
PostPosted: Sat Jan 09, 2016 5:22 pm 
Offline
UberStudent Founder and Lead Developer
User avatar

Joined: Sun Nov 11, 2012 8:54 am
Posts: 952
Location: UberStudent Headquarters
This happened to a few people who just happened to do updates during a very tiny window while I was adding packages to the repository.

Here's the easier way to fix it:
Code:
sudo apt-get purge audacious-uberoxygen-icons
Or in UberStudent 4.3 just:
Code:
apt-purge audacious-uberoxygen-icons
Then just run updates from the update manager.

In the future, I'll take the repo offline for just a minute (literally) so this does not happen again. :oops: :geek:

Note:

Usually, running these commands is a very bad practice:

apt-get upgrade
apt-get dist-upgrade


Why? Because running those will automatically "upgrade" things such as xorg server and the Linux kernel, which can actually break a perfectly working system. People should only upgrade those if they have some good reason for doing so related to non-functioning or poorly functioning hardware. If you update with only the Update Manager, you can avoid such issues.

If Super+D is not working, make sure you have xfdashboard installed:
Code:
apt-install xfdashboard

_________________
UberStudent Must Become Self-Sustaining. If UberStudent and my dedicated support of it has benefited you, it's important to make a donation. Thanks!

The UberStudent Headquarters:
    * Mobo: MSI 870-G45
    * Processor: AMD Phenom II X4 3.4GHz
    * RAM: G.SKILL 8GB DDR3 1600
    * Graphics: MSI NVIDIA GeForce GTX 750 Ti
    * Drive: OCZ Vertex SSD
    * Case: Rosewill ATX Mid Tower
    * Monitors: 2 x Dell UltraSharp
    * With UberStudent 4.3 Development Build
You should build your own computers, too!


Top
 Profile  
 
PostPosted: Mon Jan 11, 2016 3:29 pm 
Offline
Established UberStudent User

Joined: Thu Sep 03, 2015 8:24 pm
Posts: 15
Stephen Ewen wrote:

Note:

Usually, running these commands is a very bad practice:

apt-get upgrade
apt-get dist-upgrade




If Super+D is not working, make sure you have xfdashboard installed:
Code:
apt-install xfdashboard



Indeed, thanks for pointing it out. I got used to command line updates and upgrades before and sometimes forget that in certain cases it's not a good idea.

xfdashboard is already installed. Also tried to re-install it, but it does not work at "super+d" (maybe a daemon issue). However I can start it by command line. I did not even know what xfdashboard exactly is, just checked it on youtube and it looks good, although I do not need it, so it's not really an issue atm. The only thing I miss on XFCE is the possibility of screen edge configuration (like on KDE). Having said that, I'm just wondering if xfdashboard could be configured in a way that it starts by pulling the cursor to a certain corner.

Just checked it and it seems it is possible:
"With the release of xfce4-hotcorner-plugin a new Xfce panel applet exists which supports hot-corners performing different actions including starting xfdashboard."

That's a good way for a quick overview.


Top
 Profile  
 
PostPosted: Tue Jan 12, 2016 8:30 am 
Offline
UberStudent Founder and Lead Developer
User avatar

Joined: Sun Nov 11, 2012 8:54 am
Posts: 952
Location: UberStudent Headquarters
Make sure you have all updates applied and try Super+D again to call xfdashboard.

_________________
UberStudent Must Become Self-Sustaining. If UberStudent and my dedicated support of it has benefited you, it's important to make a donation. Thanks!

The UberStudent Headquarters:
    * Mobo: MSI 870-G45
    * Processor: AMD Phenom II X4 3.4GHz
    * RAM: G.SKILL 8GB DDR3 1600
    * Graphics: MSI NVIDIA GeForce GTX 750 Ti
    * Drive: OCZ Vertex SSD
    * Case: Rosewill ATX Mid Tower
    * Monitors: 2 x Dell UltraSharp
    * With UberStudent 4.3 Development Build
You should build your own computers, too!


Top
 Profile  
 
PostPosted: Mon Jan 18, 2016 2:24 pm 
Offline
Established UberStudent User

Joined: Sat Feb 14, 2015 4:56 pm
Posts: 38
Stephen ,I also updated while you were adding packages. Before I read this post, I removed Audacious and some of its dependencies from the Synaptic Package Manager in the hopes of just reinstalling it. Unfortunately,when I check install I am told "fix broken packages first" . I tried to fix broken packages and was given this Error message.(E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
E: Unable to correct dependencies).... How should I proceed ?


Top
 Profile  
 
PostPosted: Mon Jan 18, 2016 7:07 pm 
Offline
UberStudent Founder and Lead Developer
User avatar

Joined: Sun Nov 11, 2012 8:54 am
Posts: 952
Location: UberStudent Headquarters
Hit F12 on your keyboard to call a terminal and run
Code:
sudo apt-get purge audacious-oxygen-icons
Then, run
Code:
sudo apt-get install -f
.Finally, run
Code:
sudo apt-get install audacious audacious-omg
Does this fix the issue?

_________________
UberStudent Must Become Self-Sustaining. If UberStudent and my dedicated support of it has benefited you, it's important to make a donation. Thanks!

The UberStudent Headquarters:
    * Mobo: MSI 870-G45
    * Processor: AMD Phenom II X4 3.4GHz
    * RAM: G.SKILL 8GB DDR3 1600
    * Graphics: MSI NVIDIA GeForce GTX 750 Ti
    * Drive: OCZ Vertex SSD
    * Case: Rosewill ATX Mid Tower
    * Monitors: 2 x Dell UltraSharp
    * With UberStudent 4.3 Development Build
You should build your own computers, too!


Top
 Profile  
 
PostPosted: Tue Jan 19, 2016 2:52 am 
Offline
Established UberStudent User

Joined: Sat Feb 14, 2015 4:56 pm
Posts: 38
No, here are the results. rich@rich-Dell-DXP051:~$ sudo apt-get purge audacious-oxygen-icons
[sudo] password for rich:
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages will be REMOVED:
audacious-oxygen-icons*
0 upgraded, 0 newly installed, 1 to remove and 28 not upgraded.
After this operation, 0 B of additional disk space will be used.
Do you want to continue? [Y/n] y
(Reading database ... 335361 files and directories currently installed.)
Removing audacious-oxygen-icons (0.0.4) ...
Purging configuration files for audacious-oxygen-icons (0.0.4) ...
cp: cannot stat ‘/usr/share/audacious/images/bak/*.png’: No such file or directory
rich@rich-Dell-DXP051:~$ sudo apt-get install -f
Reading package lists... Done
Building dependency tree
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 28 not upgraded.
rich@rich-Dell-DXP051:~$ sudo apt-get install audacious audacious-omg
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
audacious : Depends: audacious-plugins (>= 3.4.3) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
rich@rich-Dell-DXP051:~$


Top
 Profile  
 
PostPosted: Tue Jan 19, 2016 10:24 am 
Offline
UberStudent Founder and Lead Developer
User avatar

Joined: Sun Nov 11, 2012 8:54 am
Posts: 952
Location: UberStudent Headquarters
Do you have the Update Manger set to run by default at startup? I'm thinking apparently not. If so it would be updating your apt cache every 30 minutes in the background. To do with intervention what it does without it, run sudo apt-get update and then again take the steps I explained in my prior post. The packages audacious and audacious-plugins version 3.7 are, in fact, in the repository. See the links below.

http://uberstudent.net/pool/main/a/audacious/

http://uberstudent.net/pool/main/a/audacious-plugins/

But your system apparently does not know about them because the cache has not been updated for some time.

You can also run Applications menu > System > Administration > Fixes > Software System Fixer and it will update your cache as part of what it does; then, again take the steps outlined in the prior post.

_________________
UberStudent Must Become Self-Sustaining. If UberStudent and my dedicated support of it has benefited you, it's important to make a donation. Thanks!

The UberStudent Headquarters:
    * Mobo: MSI 870-G45
    * Processor: AMD Phenom II X4 3.4GHz
    * RAM: G.SKILL 8GB DDR3 1600
    * Graphics: MSI NVIDIA GeForce GTX 750 Ti
    * Drive: OCZ Vertex SSD
    * Case: Rosewill ATX Mid Tower
    * Monitors: 2 x Dell UltraSharp
    * With UberStudent 4.3 Development Build
You should build your own computers, too!


Top
 Profile  
 
PostPosted: Mon Mar 20, 2017 3:34 pm 
Offline
Established UberStudent User

Joined: Tue Feb 28, 2017 2:54 pm
Posts: 22
Location: Kolkata, India
audacious-omg package gives error.

I tried the following fix:

Code:
|||||||||||||||||||||||||||||||||||||||||||||||||||
|||| Software System Fixer for UberStudent 4.3 ||||
|||||||||||||||||||||||||||||||||||||||||||||||||||

This script fixes most issues that can cause an apt software system to break.
If your system cannot update or install software, you should definitely run this.
For the few issues it cannot automatically fix, it will not make matters worse.

Do you wish to proceed?

Type Yes to proceed or No to exit (case sensitive) and hit Enter: Yes

..............................

Preparing to run fixes on your apt software system...

Please wait...

You'll need to input your password momentarily...

[sudo] password for roy:

Running fixes. This can take a while. Please wait.

1. Forcing completion of any partially installed packages...

..cp: cannot stat ‘/usr/share/uberstudent/audacious/images/*’: No such file or directory
cp: cannot stat ‘/usr/share/uberstudent/adjustments/15-audacious-oxygen-icons.overwrite’: No such file or directory
dpkg: error processing package audacious-omg (--configure):
 subprocess installed post-installation script returned error exit status 1
.Errors were encountered while processing:
 audacious-omg
..E: Sub-process /usr/bin/dpkg returned an error code (1)


2. Removing any corrupted configuration files causing breakage...

..................

3. Removing any staged package files causing breakage...

........................................

4. Rebuilding apt configuration files and adding any missing GPG keys.
   Please wait. Depending on your Internet speed, this can take a while...

............................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................
 
New apt configurations seem to have been written successfully...
 
....
Trying to import missing GPG keys...

.Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --homedir /tmp/tmp.iYzCuasNE9 --no-auto-check-trustdb --trust-model always --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg --keyserver hkp://keyserver.ubuntu.com:80 --keyserver-options http-proxy= --recv-keys
Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --homedir /tmp/tmp.y1pDLspbab --no-auto-check-trustdb --trust-model always --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg --keyserver hkp://keyserver.ubuntu.com:80 --keyserver-options http-proxy= --recv-keys
Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --homedir /tmp/tmp.QdfZsduskv --no-auto-check-trustdb --trust-model always --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg --keyserver hkp://keyserver.ubuntu.com:80 --keyserver-options http-proxy= --recv-keys
 
 
Finished importing all missing GPG keys!

-----------------------

5. Determining the fastest software repository mirror for your location.
   Please be patient. This will take a few minutes.

[▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓]
 
Fastest mirror: http://mirror.pramati.com/ubuntu/

It has been placed into your apt configurations.

If in the future you geographically move a long distance away from your
current location, re-run this tool.

Now updating your apt configuration with the new mirror. Please wait...

Ign http://mirror.pramati.com trusty InRelease                                 
Ign http://dl.google.com stable InRelease                                     
Hit http://mirror.pramati.com trusty-updates InRelease                         
Ign http://dl.google.com stable InRelease                                     
Hit http://download.virtualbox.org trusty InRelease                           
Ign http://extras.ubuntu.com trusty InRelease                                 
Ign http://linux.dropbox.com trusty InRelease                                 
Ign http://archive.canonical.com trusty InRelease                             
Hit http://security.ubuntu.com trusty-security InRelease                       
Ign http://download.videolan.org  InRelease                                   
Hit http://mirror.pramati.com trusty-backports InRelease                       
Hit http://repository.spotify.com stable InRelease                             
Get:1 http://archive.canonical.com trusty Release.gpg [933 B]                 
Ign http://dl.google.com stable InRelease                                     
Hit http://linux.dropbox.com trusty Release.gpg                               
Get:2 http://extras.ubuntu.com trusty Release.gpg [72 B]                       
Hit http://security.ubuntu.com trusty-security/main amd64 Packages             
Hit http://mirror.pramati.com trusty Release.gpg                               
Get:3 http://archive.canonical.com trusty Release [9,359 B]                   
Hit http://download.virtualbox.org trusty/contrib amd64 Packages               
Hit http://dl.google.com stable Release.gpg                                   
Hit http://download.videolan.org  Release.gpg                                 
Get:4 http://extras.ubuntu.com trusty Release [11.9 kB]                       
Hit http://repository.spotify.com stable/non-free amd64 Packages               
Hit http://mirror.pramati.com trusty-updates/main amd64 Packages               
Get:5 http://archive.canonical.com trusty/partner amd64 Packages [5,540 B]     
Get:6 http://extras.ubuntu.com trusty/main amd64 Packages [14 B]               
Get:7 http://mirror.pramati.com trusty-updates/restricted amd64 Packages [16.4 kB]
Hit http://linux.dropbox.com trusty Release                                   
Get:8 http://archive.canonical.com trusty/partner i386 Packages [6,257 B]     
Hit http://dl.google.com stable Release.gpg                                   
Hit http://mirror.pramati.com trusty-updates/universe amd64 Packages           
Get:9 http://extras.ubuntu.com trusty/main i386 Packages [14 B]               
Hit http://security.ubuntu.com trusty-security/restricted amd64 Packages       
Get:10 http://mirror.pramati.com trusty-updates/multiverse amd64 Packages [14.0 kB]
Hit http://download.videolan.org  Release                                     
Hit http://repository.spotify.com stable/non-free i386 Packages               
Hit http://dl.google.com stable Release.gpg                                   
Hit http://mirror.pramati.com trusty-updates/main i386 Packages               
Hit http://linux.dropbox.com trusty/main amd64 Packages                       
Hit http://download.virtualbox.org trusty/contrib i386 Packages               
Hit http://security.ubuntu.com trusty-security/universe amd64 Packages         
Get:11 http://mirror.pramati.com trusty-updates/restricted i386 Packages [16.2 kB]
Hit http://mirror.pramati.com trusty-updates/universe i386 Packages           
Hit http://linux.dropbox.com trusty/main i386 Packages                         
Hit http://security.ubuntu.com trusty-security/multiverse amd64 Packages       
Hit http://download.videolan.org  Packages                                     
Get:12 http://mirror.pramati.com trusty-updates/multiverse i386 Packages [14.4 kB]
Hit http://dl.google.com stable Release                                     
Hit http://security.ubuntu.com trusty-security/main i386 Packages             
Hit http://dl.google.com stable Release                                       
Hit http://dl.google.com stable Release                                       
Hit http://security.ubuntu.com trusty-security/restricted i386 Packages       
Hit http://security.ubuntu.com trusty-security/universe i386 Packages         
Hit http://dl.google.com stable/main amd64 Packages                           
Hit http://dl.google.com stable/main amd64 Packages                           
Hit http://mirror.pramati.com trusty-backports/main amd64 Packages             
Hit http://security.ubuntu.com trusty-security/multiverse i386 Packages
Hit http://mirror.pramati.com trusty-backports/restricted amd64 Packages
Hit http://dl.google.com stable/main i386 Packages
Hit http://mirror.pramati.com trusty-backports/universe amd64 Packages
Hit http://mirror.pramati.com trusty-backports/multiverse amd64 Packages
Hit http://dl.google.com stable/main amd64 Packages               
Hit http://mirror.pramati.com trusty-backports/main i386 Packages
Hit http://mirror.pramati.com trusty-backports/restricted i386 Packages
Hit http://dl.google.com stable/main i386 Packages             
Hit http://mirror.pramati.com trusty-backports/universe i386 Packages
Hit http://mirror.pramati.com trusty-backports/multiverse i386 Packages
Hit http://mirror.pramati.com trusty Release
Hit http://mirror.pramati.com trusty/main amd64 Packages
Hit http://mirror.pramati.com trusty/restricted amd64 Packages
Hit http://mirror.pramati.com trusty/universe amd64 Packages
Hit http://mirror.pramati.com trusty/multiverse amd64 Packages
Hit http://mirror.pramati.com trusty/main i386 Packages
Hit http://mirror.pramati.com trusty/restricted i386 Packages
Hit http://mirror.pramati.com trusty/universe i386 Packages
Hit http://mirror.pramati.com trusty/multiverse i386 Packages
Ign https://sourceforge.net heraclitus InRelease                               
Hit https://sourceforge.net heraclitus-backports InRelease
Hit https://sourceforge.net epicurus InRelease
Hit https://sourceforge.net socrates InRelease
Hit https://sourceforge.net trusty InRelease
Hit https://sourceforge.net heraclitus-backports/main amd64 Packages           
Hit https://sourceforge.net heraclitus-backports/metapackages amd64 Packages
Hit https://sourceforge.net heraclitus-backports/non-free amd64 Packages
Hit https://sourceforge.net heraclitus-backports/contrib amd64 Packages
Hit https://sourceforge.net heraclitus-backports/main i386 Packages           
Hit https://sourceforge.net heraclitus-backports/metapackages i386 Packages
Hit https://sourceforge.net heraclitus-backports/non-free i386 Packages
Hit https://sourceforge.net heraclitus-backports/contrib i386 Packages
Hit https://sourceforge.net epicurus/main amd64 Packages                       
Hit https://sourceforge.net epicurus/metapackages amd64 Packages               
Hit https://sourceforge.net epicurus/non-free amd64 Packages
Hit https://sourceforge.net epicurus/main i386 Packages                       
Hit https://sourceforge.net epicurus/metapackages i386 Packages               
Hit https://sourceforge.net epicurus/non-free i386 Packages                   
Hit https://sourceforge.net epicurus/contrib i386 Packages                     
Hit https://sourceforge.net socrates/main amd64 Packages                       
Hit https://sourceforge.net socrates/metapackages amd64 Packages               
Hit https://sourceforge.net socrates/non-free amd64 Packages                   
Hit https://sourceforge.net socrates/contrib amd64 Packages                   
Hit https://sourceforge.net socrates/main i386 Packages                       
Hit https://sourceforge.net socrates/metapackages i386 Packages               
Hit https://sourceforge.net socrates/non-free i386 Packages                   
Hit https://sourceforge.net socrates/contrib i386 Packages
Hit https://sourceforge.net trusty/main amd64 Packages                         
Hit https://sourceforge.net trusty/non-free amd64 Packages                     
Hit https://sourceforge.net trusty/contrib amd64 Packages                     
Hit https://sourceforge.net trusty/main i386 Packages                         
Hit https://sourceforge.net trusty/non-free i386 Packages                     
Hit https://sourceforge.net trusty/contrib i386 Packages                       
Get:13 https://sourceforge.net epicurus/contrib amd64 Packages                 
Err https://sourceforge.net epicurus/contrib amd64 Packages                   
  HttpError404
Fetched 400 kB in 23min 15s (286 B/s)                                         
W: Failed to fetch https://sourceforge.net/projects/uberstudent/files/repo/dists/epicurus/contrib/binary-amd64/Packages  HttpError404

E: Some index files failed to download. They have been ignored, or old ones used instead.

If you don't like the current mirror, you can restore the default U.S.
mirror by running the tool Software Sources.

root@student:/var/lib/apt/lists#


The update manager gui says system is up-to-date. but the terminal output says something different.
Code:
roy@student:~$ sudo apt-get -f install
Reading package lists... Done
Building dependency tree       
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.
1 not fully installed or removed.
After this operation, 0 B of additional disk space will be used.
Setting up audacious-omg (0.9) ...
cp: cannot stat ‘/usr/share/uberstudent/audacious/images/*’: No such file or directory
cp: cannot stat ‘/usr/share/uberstudent/adjustments/15-audacious-oxygen-icons.overwrite’: No such file or directory
dpkg: error processing package audacious-omg (--configure):
 subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
 audacious-omg
E: Sub-process /usr/bin/dpkg returned an error code (1)
roy@student:~$


is it possible t manually remove the broken package using file manager? I tried synaptic broken pckages filter but no broken packages shown. & also tried the fix packages option, no results.


Top
 Profile  
 
PostPosted: Fri Jul 28, 2017 9:39 am 
Offline
New UberStudent User

Joined: Sat Jul 22, 2017 9:13 am
Posts: 1
Thanks Bradley, I was having the same issue and couldn't figure it out.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ]  Go to page 1, 2  Next

Click Here to Get Inexpensive UberStudent Discs


Click here to get UberStudent discs delivered to your mailbox
Delivered Directly to Your Mailbox!



All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group