UberStudent Forums

Help and Community for Users of Uberstudent
Return to UberStudent Home Page
It is currently Sat Nov 18, 2017 1:48 pm

All times are UTC




UberStudent Logo Shirt
Hey! You can wear this UberCool UberStudent Logo Shirt

Post new topic Reply to topic  [ 8 posts ] 
Author Message
PostPosted: Sat Mar 16, 2013 4:56 am 
Offline
UberStudent Forum Helper

Joined: Sat Mar 16, 2013 3:34 am
Posts: 51
I am trying to use UberStudent-2.10-desktop-i386.iso as live dvd but having a possible video card issue. MD5 checksum correct. First tried using UNetbootin Windows 583 but same results. I have tried both live and force boot options but both give the same result. Boot. UberStudent splash. Mouse cursor on screen. Screen goes grey. Screen goes squiggly and muticolor. Audio. Hangs. Unplug so unit can be restarted.

All Dell.

One laptop: Latitude D630 Intel Core2 Duo T7100 @1.80 GHz 2GiB Total physical memeory 2GiB Total swap memory Intel Mobile GM965/GL960 Integtated Graphics Controller (Primary) Driver Tungsten Graphics Mesa DRI Intel(R) 965GMx86/MMX/SSE2 kernel 3.2.0-38-generic Mint Maya 13 KDE SC Version 4.8.5 (32-bit) based on Ubuntu 12.04 LTS

One desktop: Optiplex 745 Intel Core2 Duo 6300 @ 1.86GHz 2GB Ram ATI Radeon X1300/X1550 Asus VS229 Windows XP 32-bit

One desktop: Optiplex 755 Intel Core2 Duo E6550 @ 2.33GHz 2GB Intel Q35 Expree Chipst Family LG Flatron W2340V Windows Vista Business 32-bit

I used to run into this situation when I had an AMD Athlon processor on a PC. I always had to find a distro which would work. Live DVD or CD would work on the Dell PC I had at that time.

Any ideas as to how to run this live DVD?


Top
 Profile  
 
PostPosted: Sat Mar 16, 2013 4:13 pm 
Offline
New UberStudent User

Joined: Fri Mar 15, 2013 4:09 pm
Posts: 8
No solution I'm afraid - just a 'me-too'

Tried on both Dell and HP kit - sadly ATi Radeon X1400 and X1200 (=OLD) but I've never seen a problem quite like this before.

Certainly my old Dell 620 would never baulk at anything - OK 1024x768 is pretty rough but no matter...but I no longer have that to test the Intel chip. I have been able to get part of a desktop once, but that was it - otherwise grey/black stripes or grey mist.

I'll keep trying a few other boot configs ;)


Top
 Profile  
 
PostPosted: Sat Mar 16, 2013 6:33 pm 
Offline
New UberStudent User

Joined: Fri Mar 15, 2013 4:09 pm
Posts: 8
OK - problem solved - it's a file called displays.xml that lives in /home/username/.config/xfce4/xfconf/xfce-perchannel-xml/displays.xml

Boot live medium - usb
Alt-F2 to CLI
cd .config/xfce4/xfconf/xfce-perchannel-xml
rm displays.xml
sudo pkill X

This starts X and you can log in as uberstudent - no password
Off you go

Looks like a problem with remastersys and or skel files

Enjoy - Hope this helps


Top
 Profile  
 
PostPosted: Sat Mar 16, 2013 7:12 pm 
Offline
UberStudent Forum Helper

Joined: Sat Mar 16, 2013 3:34 am
Posts: 51
I deleted the files from the USB but tried the Live DVD I burned. DVD goes to grub boot screen and I then hit Alt and F2 at the same time and never goes to CLI. It just boots system. Not sure what I am doing wrong.


Top
 Profile  
 
PostPosted: Sat Mar 16, 2013 8:50 pm 
Offline
UberStudent Founder and Lead Developer
User avatar

Joined: Sun Nov 11, 2012 8:54 am
Posts: 951
Location: UberStudent Headquarters
Robin is correct, looks like we probably found the issue at around the same time. :geek: The issue is that the file is copying as non-writable so is not being overwritten as it should on certain screen resolutions. :roll: A minor bug fix release is uploading right now and should be available at Sourceforge about 1.5 hours from right now. :!:

Update #1: Looks like sourceforge is giving me troubles uploading today. Trying the upload again now (10:19pm CST).

Update #2: It's uploaded now: https://sourceforge.net/projects/uberst ... ses/Plato/

_________________
UberStudent Must Become Self-Sustaining. If UberStudent and my dedicated support of it has benefited you, it's important to make a donation. Thanks!

The UberStudent Headquarters:
    * Mobo: MSI 870-G45
    * Processor: AMD Phenom II X4 3.4GHz
    * RAM: G.SKILL 8GB DDR3 1600
    * Graphics: MSI NVIDIA GeForce GTX 750 Ti
    * Drive: OCZ Vertex SSD
    * Case: Rosewill ATX Mid Tower
    * Monitors: 2 x Dell UltraSharp
    * With UberStudent 4.3 Development Build
You should build your own computers, too!


Top
 Profile  
 
PostPosted: Sat Mar 16, 2013 9:17 pm 
Offline
UberStudent Forum Helper

Joined: Sat Mar 16, 2013 3:34 am
Posts: 51
Thanks Stephen for the quick update on the bug! I will have to try the new ISO you uploaded when I get a chance. Thanks to Robin for her quick response and workaround. I am sure I did something not quit right since I could not get Robin's workaround to work for me.


Top
 Profile  
 
PostPosted: Sun Mar 17, 2013 7:24 am 
Offline
New UberStudent User

Joined: Fri Mar 15, 2013 4:09 pm
Posts: 8
Hi James

Not you, my bad explanation. :oops:

What I should have said was to boot from the medium DVD or USB
Wait till you get to the grey/bad screen
Then do Alt-F2 yada yada yada......

Anyhoo - thanks Stephen for the quick response.


Top
 Profile  
 
PostPosted: Mon Mar 18, 2013 2:06 am 
Offline
UberStudent Forum Helper

Joined: Sat Mar 16, 2013 3:34 am
Posts: 51
Robin, I never was able to be successful with the workaround. I tried at all different points from splash screen till grey plus colored squiggle. Not sure what I did wrong. Stephen has the new 2.10-1 out now at Sourceforge so I downloaded that and used UNetbootin with persistent and have now tested it on all three Dell computers with success on all three. I am writing from the USB on the last machine now for this final post on this subject. Thanks for your help! Thanks for Stephen's hard work on 2.10-1. It looks like 3.0 is shaping up well!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

Click Here to Get Inexpensive UberStudent Discs


Click here to get UberStudent discs delivered to your mailbox
Delivered Directly to Your Mailbox!



All times are UTC


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group