UberStudent Forums

Help and Community for Users of Uberstudent
Return to UberStudent Home Page
It is currently Sun Sep 24, 2017 10:28 am

All times are UTC




UberStudent Logo Shirt
Hey! You can wear this UberCool UberStudent Logo Shirt

Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Thu Aug 11, 2016 3:40 pm 
Offline
New UberStudent User

Joined: Tue Aug 09, 2016 8:29 pm
Posts: 6
You've done some great work on this distribution, but I'm having some trouble running the included WINE installer.

When trying to install WINE, I got the following error after the update box
Quote:
An error occurred

The following details are provided:

W: There is no public key available for the following key IDs:
1397BC53640DB551
W: There is no public key available for the following key IDs:
1397BC53640DB551
W: There is no public key available for the following key IDs:
1397BC53640DB551


Then, when I try to install the package wine, I get the error

Quote:
Can not install 'wine' (E:Unable to correct problems, you have held broken packages.)


I then ran the Software System Fixer, but had the same error afterwards.

Some googling led me to this solution

http://askubuntu.com/questions/13065/ho ... -no-pubkey

I used the top solution,

Quote:
By far the simplest way to handle this now is with Y-PPA-Manager (which now integrates the launchpad-getkeys script with a graphical interface).

To install it, first add the webupd8 repository for this program:
sudo add-apt-repository ppa:webupd8team/y-ppa-manager
Update your software list and install Y-PPA-Manager:
sudo apt-get update
sudo apt-get install y-ppa-manager
Run y-ppa-manager (i.e. type y-ppa-manager then press enter key).
When the main y-ppa-manager window appears, click on "Advanced."
From the list of advanced tasks, select "Try to import all missing GPG keys" and click OK.

You're done! As the warning dialog says when you start the operation, it may take quite a while (about 2 minutes for me) depending on how many PPA's you have and the speed of your connection.


but failed to install y-ppa-manager with the following error

Quote:
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help resolve the situation:

The following packages have unmet dependencies:
y-ppa-manager : Depends: yad (>= 0.36.0) but 0.26.1-uberstudent1 is to be installed
E: Unable to correct problems, you have held broken packages.


I then moved to the next option

Quote:
Execute the following commands in terminal

sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys <PUBKEY>
where <PUBKEY> is your missing public key for repository, e.g. 8BAF9A6F.

Then update

sudo apt-get update


with the following output

Quote:
thomas@thomas-K55A:~$ sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 1397BC53640DB551
Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --homedir /tmp/tmp.UqJMFKBbMw --no-auto-check-trustdb --trust-model always --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg --keyserver keyserver.ubuntu.com --recv-keys 1397BC53640DB551
gpg: requesting key 640DB551 from hkp server keyserver.ubuntu.com
gpg: key D38B4796: public key "Google Inc. (Linux Packages Signing Authority) <linux-packages-keymaster@google.com>" imported
gpg: Total number processed: 1
gpg: imported: 1 (RSA: 1)


I didn't get the key error anymore, but I still got the error when trying to install wine

Quote:
Can not install 'wine' (E:Unable to correct problems, you have held broken packages.)


I ran the software system fixer again, and got the above error again.

Some direction on how to proceed would be very much appreciated.


Top
 Profile  
 

Get an UberCool UberStudent Shirt!

UberStudent Logo Shirt
UberStudent Logo Shirt by uberstudent
See other Uberstudent T-Shirts
PostPosted: Thu Aug 11, 2016 6:54 pm 
Offline
UberStudent Founder and Lead Developer
User avatar

Joined: Sun Nov 11, 2012 8:54 am
Posts: 946
Location: UberStudent Headquarters
Please do a search here for webupd8 PPAs to discover the level of disdain I have for it. One of the best things it does is break systems, as it has yours.

Also see the section "Best Practices" at http://uberstudent.com/wiki/index.php?t ... berStudent

Your wine issue appears fixed. Your system remains broken because of the webupd8 PPA. Y PPA Manager is 100% pointless anyway. The program installed by default in UberStudent, Software Sources, provides the same functionality.

Please:

1. Open a terminal and run
Code:
sudo dpkg --purge --force-all y-ppa-manager

2. From Applications menu > System > Software > Software Sources > PPA tab, remove (untick) the webupd8 PPA and then click Refresh the Cache
3. Install Wine

_________________
UberStudent Must Become Self-Sustaining. If UberStudent and my dedicated support of it has benefited you, it's important to make a donation. Thanks!

The UberStudent Headquarters:
    * Mobo: MSI 870-G45
    * Processor: AMD Phenom II X4 3.4GHz
    * RAM: G.SKILL 8GB DDR3 1600
    * Graphics: MSI NVIDIA GeForce GTX 750 Ti
    * Drive: OCZ Vertex SSD
    * Case: Rosewill ATX Mid Tower
    * Monitors: 2 x Dell UltraSharp
    * With UberStudent 4.3 Development Build
You should build your own computers, too!


Top
 Profile  
 
PostPosted: Thu Aug 11, 2016 8:35 pm 
Offline
New UberStudent User

Joined: Tue Aug 09, 2016 8:29 pm
Posts: 6
I ran the command as follows

Quote:
thomas@thomas-K55A:~$ sudo dpkg --purge --force-all y-ppa-manager
[sudo] password for thomas:
dpkg: warning: ignoring request to remove y-ppa-manager which isn't installed


I removed the PPAs, and Wine would not install.

After a reboot, I still get the error

Quote:
Can not install 'wine' (E:Unable to correct problems, you have held broken packages.)


Seeing as how I've already broken things, should I just re-install the OS? I still have a backup of everything (I installed it on this PC a week ago) and haven't done much customisation yet, so it would not be that inconvenient.


Top
 Profile  
 
PostPosted: Fri Aug 12, 2016 8:28 am 
Offline
UberStudent Founder and Lead Developer
User avatar

Joined: Sun Nov 11, 2012 8:54 am
Posts: 946
Location: UberStudent Headquarters
Tell me what happens when you run
Code:
sudo aptitude -f
and then again
Code:
sudo apt-get update

_________________
UberStudent Must Become Self-Sustaining. If UberStudent and my dedicated support of it has benefited you, it's important to make a donation. Thanks!

The UberStudent Headquarters:
    * Mobo: MSI 870-G45
    * Processor: AMD Phenom II X4 3.4GHz
    * RAM: G.SKILL 8GB DDR3 1600
    * Graphics: MSI NVIDIA GeForce GTX 750 Ti
    * Drive: OCZ Vertex SSD
    * Case: Rosewill ATX Mid Tower
    * Monitors: 2 x Dell UltraSharp
    * With UberStudent 4.3 Development Build
You should build your own computers, too!


Top
 Profile  
 
PostPosted: Fri Aug 12, 2016 3:24 pm 
Offline
New UberStudent User

Joined: Tue Aug 09, 2016 8:29 pm
Posts: 6
Code:
 Actions  Undo  Package  Resolver  Search  Options  Views  Help
C-T: Menu  ?: Help  q: Quit  u: Update  g: Download/Install/Remove Pkgs
aptitude 0.6.8.2             #Broken: 3   Will use 477 MB of disk space  DL Size: 120 MB
--- Security Updates (2)                                                                 
--- Upgradable Packages (5)
--- New Packages (72372)
--- Installed Packages (2476)
--- Not Installed Packages (13)
--- Obsolete and Locally Created Packages (2)
--- Virtual Packages (10038)
--- Tasks (42149)



Security updates for these packages are available from security.ubuntu.com.              ▒
                                                                                         ▒
This group contains 2 packages.                                                          ▒
                                                                                         ▒
                                                                                         ▒
                                                                                         ▒
                                                                                         ▒
                                                                                         ▒
                                                                                         ▒
                                                                                         ▒
[1(1)/...] Suggest 4 keeps
e: Examine  !: Apply  .: Next  ,: Previous


Used exclamation point, then u. Then applied g


Code:
 Actions  Undo  Package  Resolver  Search  Options  Views  Help
C-T: Menu  ?: Help  q: Quit  u: Update  g: Download/Install/Remove Pkgs
                  Packages                                      Preview
aptitude 0.6.8.2                          Will use 477 MB of disk space  DL Size: 120 MB
--\ Packages being removed because they are no longer used (9)
id   geoclue-ubuntu-geoip                          -80.9 kB  1.0.2+14.04.20 1.0.2+14.04.20
id   gir1.2-timezonemap-1.0                        -38.9 kB  0.4.1          0.4.1         
id   indicator-bluetooth                           -303 kB   0.0.6+14.04.20 0.0.6+14.04.20
id   indicator-datetime                            -823 kB   13.10.0+14.04. 13.10.0+14.04.
id   kde-l10n-engb                                 -9,875 kB 4:4.13.0-0ubun 4:4.13.0-0ubun
id   libtimezonemap1                               -4,351 kB 0.4.1          0.4.1         
id   sbsigntool                                    -366 kB   0.6-0ubuntu7.2 0.6-0ubuntu7.2
id   session-migration                             -62.5 kB  0.2.1          0.2.1         
id   unity-settings-daemon                         -2,699 kB 14.04.0+14.04. 14.04.0+14.04.
Provide positioning for GeoClue via Ubuntu GeoIP services
geoclue-ubuntu-geoip was installed automatically;  it is being removed because all of the▒
packages which depend upon it are being removed:                                         ▒
                                                                                         ▒
                                                                                         ▒
                                                                                         ▒
                                                                                         ▒
                                                                                         ▒
                                                                                         ▒
                                                                                         ▒
                                                                                         ▒
                                                                                         ▒


Pressed g again, some downloads were displayed, then

Code:
thomas@thomas-K55A:~$ sudo aptitude -f
[sudo] password for thomas:
Preconfiguring packages ...
(Reading database ... 271313 files and directories currently installed.)
Removing geoclue-ubuntu-geoip (1.0.2+14.04.20131125-0ubuntu2) ...
Removing gir1.2-timezonemap-1.0 (0.4.1) ...
Removing indicator-bluetooth (0.0.6+14.04.20140207-0ubuntu2) ...
Removing indicator-datetime (13.10.0+14.04.20140415.3-0ubuntu1) ...
Removing kde-l10n-engb (4:4.13.0-0ubuntu1) ...
Removing libtimezonemap1 (0.4.1) ...
Removing sbsigntool (0.6-0ubuntu7.2) ...
Removing session-migration (0.2.1) ...
Removing unity-settings-daemon (14.04.0+14.04.20151012-0ubuntu1) ...
Processing triggers for libglib2.0-0:i386 (2.40.2-0ubuntu1) ...
Processing triggers for libglib2.0-0:amd64 (2.40.2-0ubuntu1) ...
Processing triggers for libc-bin (2.19-0ubuntu6.9) ...
Processing triggers for man-db (2.6.7.1-1ubuntu1) ...
Processing triggers for hicolor-icon-theme (0.13-1) ...
Selecting previously unselected package google-chrome-stable.
(Reading database ... 270231 files and directories currently installed.)
Preparing to unpack .../google-chrome-stable_52.0.2743.116-1_amd64.deb ...
Unpacking google-chrome-stable (52.0.2743.116-1) ...
Selecting previously unselected package linux-image-3.19.0-39-generic.
Preparing to unpack .../linux-image-3.19.0-39-generic_3.19.0-39.44~14.04.1_amd64.deb ...
Done.
Unpacking linux-image-3.19.0-39-generic (3.19.0-39.44~14.04.1) ...
Selecting previously unselected package filezilla-common.
Preparing to unpack .../filezilla-common_3.7.3-1ubuntu1_all.deb ...
Unpacking filezilla-common (3.7.3-1ubuntu1) ...
Selecting previously unselected package filezilla.
Preparing to unpack .../filezilla_3.7.3-1ubuntu1_amd64.deb ...
Unpacking filezilla (3.7.3-1ubuntu1) ...
Selecting previously unselected package linux-headers-3.19.0-39.
Preparing to unpack .../linux-headers-3.19.0-39_3.19.0-39.44~14.04.1_all.deb ...
Unpacking linux-headers-3.19.0-39 (3.19.0-39.44~14.04.1) ...
Selecting previously unselected package linux-headers-3.19.0-39-generic.
Preparing to unpack .../linux-headers-3.19.0-39-generic_3.19.0-39.44~14.04.1_amd64.deb ...
Unpacking linux-headers-3.19.0-39-generic (3.19.0-39.44~14.04.1) ...
Selecting previously unselected package linux-image-extra-3.19.0-39-generic.
Preparing to unpack .../linux-image-extra-3.19.0-39-generic_3.19.0-39.44~14.04.1_amd64.deb ...
Unpacking linux-image-extra-3.19.0-39-generic (3.19.0-39.44~14.04.1) ...
Selecting previously unselected package meld.
Preparing to unpack .../archives/meld_1.8.4-1_all.deb ...
Unpacking meld (1.8.4-1) ...
Selecting previously unselected package python3-pam.
Preparing to unpack .../python3-pam_0.4.2-13.1ubuntu3_amd64.deb ...
Unpacking python3-pam (0.4.2-13.1ubuntu3) ...
Selecting previously unselected package ubiquity-ubuntu-artwork.
Preparing to unpack .../ubiquity-ubuntu-artwork_2.18.8-1uberstudent14_all.deb ...
Unpacking ubiquity-ubuntu-artwork (2.18.8-1uberstudent14) ...
Selecting previously unselected package unattended-upgrades.
Preparing to unpack .../unattended-upgrades_0.82.1ubuntu2.4_all.deb ...
Unpacking unattended-upgrades (0.82.1ubuntu2.4) ...
Selecting previously unselected package unetbootin.
Preparing to unpack .../unetbootin_613-1~trusty1_amd64.deb ...
Unpacking unetbootin (613-1~trusty1) ...
Processing triggers for menu (2.1.46ubuntu1) ...
Processing triggers for mime-support (3.54ubuntu1.1) ...
Processing triggers for gnome-menus (3.10.1-0ubuntu2) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu1) ...
Processing triggers for man-db (2.6.7.1-1ubuntu1) ...
Processing triggers for hicolor-icon-theme (0.13-1) ...
Processing triggers for shared-mime-info (1.2-0ubuntu3) ...
Unknown media type in type 'all/all'
Unknown media type in type 'all/allfiles'
Unknown media type in type 'uri/mms'
Unknown media type in type 'uri/mmst'
Unknown media type in type 'uri/mmsu'
Unknown media type in type 'uri/pnm'
Unknown media type in type 'uri/rtspt'
Unknown media type in type 'uri/rtspu'
Processing triggers for ureadahead (0.100.0-16) ...
Setting up google-chrome-stable (52.0.2743.116-1) ...
update-alternatives: using /usr/bin/google-chrome-stable to provide /usr/bin/x-www-browser (x-www-browser) in auto mode
update-alternatives: using /usr/bin/google-chrome-stable to provide /usr/bin/gnome-www-browser (gnome-www-browser) in auto mode
update-alternatives: using /usr/bin/google-chrome-stable to provide /usr/bin/google-chrome (google-chrome) in auto mode
Setting up linux-image-3.19.0-39-generic (3.19.0-39.44~14.04.1) ...
Running depmod.
update-initramfs: deferring update (hook will be called later)
Examining /etc/kernel/postinst.d.
run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 3.19.0-39-generic /boot/vmlinuz-3.19.0-39-generic
run-parts: executing /etc/kernel/postinst.d/dkms 3.19.0-39-generic /boot/vmlinuz-3.19.0-39-generic
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.19.0-39-generic /boot/vmlinuz-3.19.0-39-generic
update-initramfs: Generating /boot/initrd.img-3.19.0-39-generic
run-parts: executing /etc/kernel/postinst.d/pm-utils 3.19.0-39-generic /boot/vmlinuz-3.19.0-39-generic
run-parts: executing /etc/kernel/postinst.d/update-notifier 3.19.0-39-generic /boot/vmlinuz-3.19.0-39-generic
run-parts: executing /etc/kernel/postinst.d/zz-extlinux 3.19.0-39-generic /boot/vmlinuz-3.19.0-39-generic
P: Checking for EXTLINUX directory... not found.
P: Creating EXTLINUX directory... done: /boot/extlinux
P: Writing config for /boot/vmlinuz-4.2.0-19-generic...
P: Writing config for /boot/vmlinuz-3.19.0-39-generic...
P: Updating /boot/extlinux/linux.cfg...
P: Updating /boot/extlinux/memdisk.cfg...
  No volume groups found
P: Writing config for Windows Recovery Environment (loader) on /dev/sdb2...
P: Writing config for Windows 8 (loader) on /dev/sdb4...
P: Updating /boot/extlinux/os-prober.cfg...
P: Installing debian theme... done.
P: Updating /boot/extlinux/extlinux.conf...
run-parts: executing /etc/kernel/postinst.d/zz-update-grub 3.19.0-39-generic /boot/vmlinuz-3.19.0-39-generic
Generating grub configuration file ...
Found linux image: /boot/vmlinuz-4.2.0-19-generic
Found initrd image: /boot/initrd.img-4.2.0-19-generic
Found linux image: /boot/vmlinuz-3.19.0-39-generic
Found initrd image: /boot/initrd.img-3.19.0-39-generic
Found memtest86+ image: /memtest86+.elf
Found memtest86+ image: /memtest86+.bin
  No volume groups found
Found Windows Recovery Environment (loader) on /dev/sdb2
Found Windows 8 (loader) on /dev/sdb4
done
Setting up filezilla-common (3.7.3-1ubuntu1) ...
Setting up filezilla (3.7.3-1ubuntu1) ...
Setting up linux-headers-3.19.0-39 (3.19.0-39.44~14.04.1) ...
Setting up linux-headers-3.19.0-39-generic (3.19.0-39.44~14.04.1) ...
Examining /etc/kernel/header_postinst.d.
run-parts: executing /etc/kernel/header_postinst.d/dkms 3.19.0-39-generic /boot/vmlinuz-3.19.0-39-generic
Setting up linux-image-extra-3.19.0-39-generic (3.19.0-39.44~14.04.1) ...
run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 3.19.0-39-generic /boot/vmlinuz-3.19.0-39-generic
run-parts: executing /etc/kernel/postinst.d/dkms 3.19.0-39-generic /boot/vmlinuz-3.19.0-39-generic
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.19.0-39-generic /boot/vmlinuz-3.19.0-39-generic
update-initramfs: Generating /boot/initrd.img-3.19.0-39-generic
run-parts: executing /etc/kernel/postinst.d/pm-utils 3.19.0-39-generic /boot/vmlinuz-3.19.0-39-generic
run-parts: executing /etc/kernel/postinst.d/update-notifier 3.19.0-39-generic /boot/vmlinuz-3.19.0-39-generic
run-parts: executing /etc/kernel/postinst.d/zz-extlinux 3.19.0-39-generic /boot/vmlinuz-3.19.0-39-generic
P: Checking for EXTLINUX directory... found.
P: Writing config for /boot/vmlinuz-4.2.0-19-generic...
P: Writing config for /boot/vmlinuz-3.19.0-39-generic...
  No volume groups found
P: Writing config for Windows Recovery Environment (loader) on /dev/sdb2...
P: Writing config for Windows 8 (loader) on /dev/sdb4...
P: Installing debian theme... done.
run-parts: executing /etc/kernel/postinst.d/zz-update-grub 3.19.0-39-generic /boot/vmlinuz-3.19.0-39-generic
Generating grub configuration file ...
Found linux image: /boot/vmlinuz-4.2.0-19-generic
Found initrd image: /boot/initrd.img-4.2.0-19-generic
Found linux image: /boot/vmlinuz-3.19.0-39-generic
Found initrd image: /boot/initrd.img-3.19.0-39-generic
Found memtest86+ image: /memtest86+.elf
Found memtest86+ image: /memtest86+.bin
  No volume groups found
Found Windows Recovery Environment (loader) on /dev/sdb2
Found Windows 8 (loader) on /dev/sdb4
done
Setting up meld (1.8.4-1) ...
Setting up python3-pam (0.4.2-13.1ubuntu3) ...
Setting up ubiquity-ubuntu-artwork (2.18.8-1uberstudent14) ...
Setting up unattended-upgrades (0.82.1ubuntu2.4) ...
Setting up unetbootin (613-1~trusty1) ...
Processing triggers for menu (2.1.46ubuntu1) ...
Processing triggers for ureadahead (0.100.0-16) ...
Press Return to continue.


Return

Code:
 Actions  Undo  Package  Resolver  Search  Options  Views  Help
C-T: Menu  ?: Help  q: Quit  u: Update  g: Download/Install/Remove Pkgs
aptitude 0.6.8.2
--- Security Updates (2)                                                                                                               
--- Upgradable Packages (5)
--- New Packages (72372)
--- Installed Packages (2475)
--- Not Installed Packages (14)
--- Obsolete and Locally Created Packages (2)
--- Virtual Packages (10038)
--- Tasks (42149)






Security updates for these packages are available from security.ubuntu.com.                                                           ▒
                                                                                                                                      ▒
This group contains 2 packages.                                                                                                       ▒
                                                                                                                                      ▒
                                                                                                                                      ▒
                                                                                                                                      ▒
                                                                                                                                      ▒
                                                                                                                                      ▒
                                                                                                                                      ▒
                                                                                                                                      ▒
                                                                                                                                      ▒
                                                                                                                                      ▒
                                                                                                                                      ▒
                                                                                                                                      ▒


Press q, then sudo apt-get update

Code:
thomas@thomas-K55A:~$ sudo apt-get update
[sudo] password for thomas:
Ign http://mirror.clibre.uqam.ca trusty InRelease
Hit http://mirror.clibre.uqam.ca trusty-updates InRelease                     
Hit http://download.virtualbox.org trusty InRelease                           
Hit http://uberstudent.net heraclitus InRelease                               
Hit http://mirror.clibre.uqam.ca trusty-backports InRelease                   
Ign http://dl.google.com stable InRelease                                     
Hit http://mirror.clibre.uqam.ca trusty Release.gpg                           
Hit http://uberstudent.net heraclitus-backports InRelease                     
Hit http://download.virtualbox.org trusty/contrib amd64 Packages               
Hit http://mirror.clibre.uqam.ca trusty-updates/main amd64 Packages           
Hit http://uberstudent.net epicurus InRelease                                 
Ign http://dl.google.com stable InRelease                                     
Hit http://mirror.clibre.uqam.ca trusty-updates/restricted amd64 Packages     
Hit http://download.virtualbox.org trusty/contrib i386 Packages               
Hit http://repository.spotify.com stable InRelease                             
Hit http://mirror.clibre.uqam.ca trusty-updates/universe amd64 Packages       
Ign http://extras.ubuntu.com trusty InRelease                                 
Hit http://uberstudent.net socrates InRelease                                 
Hit http://security.ubuntu.com trusty-security InRelease                       
Ign http://archive.canonical.com trusty InRelease                             
Hit http://mirror.clibre.uqam.ca trusty-updates/multiverse amd64 Packages     
Ign http://linux.dropbox.com trusty InRelease                                 
Hit http://uberstudent.net trusty InRelease                                   
Hit http://mirror.clibre.uqam.ca trusty-updates/main i386 Packages             
Ign http://download.videolan.org  InRelease                                   
Ign http://dl.google.com stable InRelease                                     
Hit http://mirror.clibre.uqam.ca trusty-updates/restricted i386 Packages       
Hit http://uberstudent.net heraclitus/main amd64 Packages                     
Hit http://extras.ubuntu.com trusty Release.gpg                               
Hit http://mirror.clibre.uqam.ca trusty-updates/universe i386 Packages         
Hit http://repository.spotify.com stable/non-free amd64 Packages               
Hit http://archive.canonical.com trusty Release.gpg                           
Hit http://security.ubuntu.com trusty-security/main amd64 Packages             
Hit http://linux.dropbox.com trusty Release.gpg                               
Hit http://uberstudent.net heraclitus/metapackages amd64 Packages             
Hit http://mirror.clibre.uqam.ca trusty-updates/multiverse i386 Packages       
Hit http://mirror.clibre.uqam.ca trusty-backports/main amd64 Packages         
Hit http://uberstudent.net heraclitus/non-free amd64 Packages                 
Hit http://download.videolan.org  Release.gpg                                 
Hit http://mirror.clibre.uqam.ca trusty-backports/restricted amd64 Packages   
Hit http://extras.ubuntu.com trusty Release                                   
Hit http://dl.google.com stable Release.gpg                                   
Hit http://mirror.clibre.uqam.ca trusty-backports/universe amd64 Packages     
Hit http://uberstudent.net heraclitus/contrib amd64 Packages                   
Hit http://linux.dropbox.com trusty Release                                   
Hit http://archive.canonical.com trusty Release                               
Hit http://mirror.clibre.uqam.ca trusty-backports/multiverse amd64 Packages   
Hit http://security.ubuntu.com trusty-security/restricted amd64 Packages       
Hit http://repository.spotify.com stable/non-free i386 Packages               
Hit http://uberstudent.net heraclitus/main i386 Packages                       
Hit http://mirror.clibre.uqam.ca trusty-backports/main i386 Packages           
Hit http://mirror.clibre.uqam.ca trusty-backports/restricted i386 Packages     
Hit http://download.videolan.org  Release                                     
Hit http://uberstudent.net heraclitus/metapackages i386 Packages               
Hit http://extras.ubuntu.com trusty/main amd64 Packages                       
Hit http://linux.dropbox.com trusty/main amd64 Packages                       
Hit http://archive.canonical.com trusty/partner amd64 Packages                 
Hit http://uberstudent.net heraclitus/non-free i386 Packages                   
Hit http://security.ubuntu.com trusty-security/universe amd64 Packages         
Hit http://mirror.clibre.uqam.ca trusty-backports/universe i386 Packages       
Hit http://dl.google.com stable Release.gpg                                   
Hit http://uberstudent.net heraclitus/contrib i386 Packages                   
Hit http://mirror.clibre.uqam.ca trusty-backports/multiverse i386 Packages     
Hit http://linux.dropbox.com trusty/main i386 Packages                         
Hit http://extras.ubuntu.com trusty/main i386 Packages                         
Hit http://mirror.clibre.uqam.ca trusty Release                               
Hit http://download.videolan.org  Packages                                     
Hit http://uberstudent.net heraclitus-backports/main amd64 Packages           
Hit http://archive.canonical.com trusty/partner i386 Packages                 
Hit http://mirror.clibre.uqam.ca trusty/main amd64 Packages                   
Hit http://security.ubuntu.com trusty-security/multiverse amd64 Packages       
Hit http://uberstudent.net heraclitus-backports/metapackages amd64 Packages   
Hit http://mirror.clibre.uqam.ca trusty/restricted amd64 Packages             
Hit http://uberstudent.net heraclitus-backports/non-free amd64 Packages       
Hit http://mirror.clibre.uqam.ca trusty/universe amd64 Packages               
Hit http://mirror.clibre.uqam.ca trusty/multiverse amd64 Packages             
Hit http://uberstudent.net heraclitus-backports/contrib amd64 Packages         
Hit http://mirror.clibre.uqam.ca trusty/main i386 Packages                     
Hit http://security.ubuntu.com trusty-security/main i386 Packages             
Hit http://uberstudent.net heraclitus-backports/main i386 Packages             
Hit http://mirror.clibre.uqam.ca trusty/restricted i386 Packages               
Hit http://mirror.clibre.uqam.ca trusty/universe i386 Packages                 
Hit http://dl.google.com stable Release.gpg                                   
Hit http://mirror.clibre.uqam.ca trusty/multiverse i386 Packages               
Hit http://security.ubuntu.com trusty-security/restricted i386 Packages       
Hit http://uberstudent.net heraclitus-backports/metapackages i386 Packages     
Hit http://uberstudent.net heraclitus-backports/non-free i386 Packages
Hit http://uberstudent.net heraclitus-backports/contrib i386 Packages
Hit http://dl.google.com stable Release                           
Hit http://security.ubuntu.com trusty-security/universe i386 Packages         
Hit http://uberstudent.net epicurus/main amd64 Packages                       
Hit http://dl.google.com stable Release                           
Hit http://uberstudent.net epicurus/metapackages amd64 Packages               
Hit http://uberstudent.net epicurus/non-free amd64 Packages                   
Hit http://security.ubuntu.com trusty-security/multiverse i386 Packages       
Hit http://dl.google.com stable Release                           
Hit http://uberstudent.net epicurus/contrib amd64 Packages         
Hit http://uberstudent.net epicurus/main i386 Packages                         
Hit http://dl.google.com stable/main amd64 Packages               
Hit http://uberstudent.net epicurus/metapackages i386 Packages
Hit http://uberstudent.net epicurus/non-free i386 Packages
Hit http://uberstudent.net epicurus/contrib i386 Packages         
Hit http://dl.google.com stable/main amd64 Packages                 
Hit http://uberstudent.net socrates/main amd64 Packages             
Hit http://dl.google.com stable/main i386 Packages
Hit http://uberstudent.net socrates/metapackages amd64 Packages
Hit http://uberstudent.net socrates/non-free amd64 Packages         
Hit http://uberstudent.net socrates/contrib amd64 Packages         
Hit http://dl.google.com stable/main amd64 Packages               
Hit http://uberstudent.net socrates/main i386 Packages             
Hit http://uberstudent.net socrates/metapackages i386 Packages
Hit http://dl.google.com stable/main i386 Packages
Hit http://uberstudent.net socrates/non-free i386 Packages
Hit http://uberstudent.net socrates/contrib i386 Packages
Hit http://uberstudent.net trusty/main amd64 Packages
Hit http://uberstudent.net trusty/non-free amd64 Packages
Hit http://uberstudent.net trusty/contrib amd64 Packages
Hit http://uberstudent.net trusty/main i386 Packages
Hit http://uberstudent.net trusty/non-free i386 Packages
Hit http://uberstudent.net trusty/contrib i386 Packages
Reading package lists... Done               
W: Duplicate sources.list entry http://dl.google.com/linux/chrome/deb/ stable/main amd64 Packages (/var/lib/apt/lists/dl.google.com_linux_chrome_deb_dists_stable_main_binary-amd64_Packages)
W: You may want to run apt-get update to correct these problems


ran apt-get update again

Code:
thomas@thomas-K55A:~$ sudo apt-get update
Ign http://mirror.clibre.uqam.ca trusty InRelease
Hit http://download.virtualbox.org trusty InRelease                           
Hit http://mirror.clibre.uqam.ca trusty-updates InRelease                     
Hit http://uberstudent.net heraclitus InRelease                               
Ign http://dl.google.com stable InRelease                                     
Hit http://mirror.clibre.uqam.ca trusty-backports InRelease                   
Hit http://security.ubuntu.com trusty-security InRelease                       
Hit http://uberstudent.net heraclitus-backports InRelease                     
Hit http://download.virtualbox.org trusty/contrib amd64 Packages               
Hit http://mirror.clibre.uqam.ca trusty Release.gpg                           
Hit http://mirror.clibre.uqam.ca trusty-updates/main amd64 Packages           
Hit http://uberstudent.net epicurus InRelease                                 
Hit http://download.virtualbox.org trusty/contrib i386 Packages               
Hit http://security.ubuntu.com trusty-security/main amd64 Packages             
Hit http://mirror.clibre.uqam.ca trusty-updates/restricted amd64 Packages     
Hit http://repository.spotify.com stable InRelease                             
Ign http://archive.canonical.com trusty InRelease                             
Ign http://dl.google.com stable InRelease                                     
Hit http://uberstudent.net socrates InRelease                                 
Hit http://mirror.clibre.uqam.ca trusty-updates/universe amd64 Packages       
Hit http://security.ubuntu.com trusty-security/restricted amd64 Packages       
Ign http://linux.dropbox.com trusty InRelease                                 
Hit http://mirror.clibre.uqam.ca trusty-updates/multiverse amd64 Packages     
Ign http://extras.ubuntu.com trusty InRelease                                 
Ign http://download.videolan.org  InRelease                                   
Hit http://uberstudent.net trusty InRelease                                   
Ign http://dl.google.com stable InRelease                                     
Hit http://mirror.clibre.uqam.ca trusty-updates/main i386 Packages             
Hit http://security.ubuntu.com trusty-security/universe amd64 Packages         
Hit http://uberstudent.net heraclitus/main amd64 Packages                     
Hit http://archive.canonical.com trusty Release.gpg                           
Hit http://mirror.clibre.uqam.ca trusty-updates/restricted i386 Packages       
Hit http://linux.dropbox.com trusty Release.gpg                               
Hit http://repository.spotify.com stable/non-free amd64 Packages               
Hit http://security.ubuntu.com trusty-security/multiverse amd64 Packages       
Hit http://uberstudent.net heraclitus/metapackages amd64 Packages             
Hit http://mirror.clibre.uqam.ca trusty-updates/universe i386 Packages         
Hit http://extras.ubuntu.com trusty Release.gpg                               
Hit http://dl.google.com stable Release.gpg                                   
Hit http://mirror.clibre.uqam.ca trusty-updates/multiverse i386 Packages       
Hit http://download.videolan.org  Release.gpg                                 
Hit http://uberstudent.net heraclitus/non-free amd64 Packages                 
Hit http://security.ubuntu.com trusty-security/main i386 Packages             
Hit http://mirror.clibre.uqam.ca trusty-backports/main amd64 Packages         
Hit http://linux.dropbox.com trusty Release                                   
Hit http://archive.canonical.com trusty Release                               
Hit http://uberstudent.net heraclitus/contrib amd64 Packages                   
Hit http://mirror.clibre.uqam.ca trusty-backports/restricted amd64 Packages   
Hit http://dl.google.com stable Release.gpg                                   
Hit http://security.ubuntu.com trusty-security/restricted i386 Packages       
Hit http://mirror.clibre.uqam.ca trusty-backports/universe amd64 Packages     
Hit http://repository.spotify.com stable/non-free i386 Packages               
Hit http://extras.ubuntu.com trusty Release                                   
Hit http://uberstudent.net heraclitus/main i386 Packages                       
Hit http://mirror.clibre.uqam.ca trusty-backports/multiverse amd64 Packages   
Hit http://security.ubuntu.com trusty-security/universe i386 Packages         
Hit http://download.videolan.org  Release                                     
Hit http://mirror.clibre.uqam.ca trusty-backports/main i386 Packages           
Hit http://uberstudent.net heraclitus/metapackages i386 Packages               
Hit http://linux.dropbox.com trusty/main amd64 Packages                       
Hit http://archive.canonical.com trusty/partner amd64 Packages                 
Hit http://mirror.clibre.uqam.ca trusty-backports/restricted i386 Packages     
Hit http://security.ubuntu.com trusty-security/multiverse i386 Packages       
Hit http://uberstudent.net heraclitus/non-free i386 Packages                   
Hit http://extras.ubuntu.com trusty/main amd64 Packages                       
Hit http://uberstudent.net heraclitus/contrib i386 Packages                   
Hit http://linux.dropbox.com trusty/main i386 Packages                         
Hit http://mirror.clibre.uqam.ca trusty-backports/universe i386 Packages       
Hit http://download.videolan.org  Packages                                     
Hit http://uberstudent.net heraclitus-backports/main amd64 Packages           
Hit http://archive.canonical.com trusty/partner i386 Packages                 
Hit http://mirror.clibre.uqam.ca trusty-backports/multiverse i386 Packages     
Hit http://uberstudent.net heraclitus-backports/metapackages amd64 Packages   
Hit http://mirror.clibre.uqam.ca trusty Release                               
Hit http://extras.ubuntu.com trusty/main i386 Packages                         
Hit http://mirror.clibre.uqam.ca trusty/main amd64 Packages                   
Hit http://uberstudent.net heraclitus-backports/non-free amd64 Packages
Hit http://mirror.clibre.uqam.ca trusty/restricted amd64 Packages   
Hit http://uberstudent.net heraclitus-backports/contrib amd64 Packages
Hit http://dl.google.com stable Release.gpg                         
Hit http://mirror.clibre.uqam.ca trusty/universe amd64 Packages     
Hit http://mirror.clibre.uqam.ca trusty/multiverse amd64 Packages   
Hit http://uberstudent.net heraclitus-backports/main i386 Packages 
Hit http://mirror.clibre.uqam.ca trusty/main i386 Packages         
Hit http://dl.google.com stable Release                             
Hit http://mirror.clibre.uqam.ca trusty/restricted i386 Packages               
Hit http://mirror.clibre.uqam.ca trusty/universe i386 Packages                 
Hit http://mirror.clibre.uqam.ca trusty/multiverse i386 Packages   
Hit http://uberstudent.net heraclitus-backports/metapackages i386 Packages
Hit http://dl.google.com stable Release                           
Hit http://uberstudent.net heraclitus-backports/non-free i386 Packages         
Hit http://uberstudent.net heraclitus-backports/contrib i386 Packages
Hit http://dl.google.com stable Release     
Hit http://uberstudent.net epicurus/main amd64 Packages                       
Hit http://uberstudent.net epicurus/metapackages amd64 Packages   
Hit http://uberstudent.net epicurus/non-free amd64 Packages
Hit http://uberstudent.net epicurus/contrib amd64 Packages
Hit http://dl.google.com stable/main amd64 Packages
Hit http://uberstudent.net epicurus/main i386 Packages
Hit http://uberstudent.net epicurus/metapackages i386 Packages
Hit http://uberstudent.net epicurus/non-free i386 Packages
Hit http://uberstudent.net epicurus/contrib i386 Packages
Hit http://dl.google.com stable/main amd64 Packages
Hit http://uberstudent.net socrates/main amd64 Packages
Hit http://uberstudent.net socrates/metapackages amd64 Packages
Hit http://uberstudent.net socrates/non-free amd64 Packages         
Hit http://dl.google.com stable/main i386 Packages                 
Hit http://uberstudent.net socrates/contrib amd64 Packages
Hit http://uberstudent.net socrates/main i386 Packages
Hit http://uberstudent.net socrates/metapackages i386 Packages     
Hit http://dl.google.com stable/main amd64 Packages               
Hit http://uberstudent.net socrates/non-free i386 Packages
Hit http://dl.google.com stable/main i386 Packages
Hit http://uberstudent.net socrates/contrib i386 Packages
Hit http://uberstudent.net trusty/main amd64 Packages
Hit http://uberstudent.net trusty/non-free amd64 Packages
Hit http://uberstudent.net trusty/contrib amd64 Packages
Hit http://uberstudent.net trusty/main i386 Packages
Hit http://uberstudent.net trusty/non-free i386 Packages
Hit http://uberstudent.net trusty/contrib i386 Packages
Reading package lists... Done
W: Duplicate sources.list entry http://dl.google.com/linux/chrome/deb/ stable/main amd64 Packages (/var/lib/apt/lists/dl.google.com_linux_chrome_deb_dists_stable_main_binary-amd64_Packages)
W: You may want to run apt-get update to correct these problems


At this point, WINE still will not install.

Thank you very much for your help.


Top
 Profile  
 
PostPosted: Fri Aug 12, 2016 7:10 pm 
Offline
UberStudent Founder and Lead Developer
User avatar

Joined: Sun Nov 11, 2012 8:54 am
Posts: 946
Location: UberStudent Headquarters
Let's just start fresh.

Reinstall, avoid PPAs unless you know what you're doing or don't mind fixing things yourself as a learning exercise, apply all updates from the Update Manager, and install Wine.

_________________
UberStudent Must Become Self-Sustaining. If UberStudent and my dedicated support of it has benefited you, it's important to make a donation. Thanks!

The UberStudent Headquarters:
    * Mobo: MSI 870-G45
    * Processor: AMD Phenom II X4 3.4GHz
    * RAM: G.SKILL 8GB DDR3 1600
    * Graphics: MSI NVIDIA GeForce GTX 750 Ti
    * Drive: OCZ Vertex SSD
    * Case: Rosewill ATX Mid Tower
    * Monitors: 2 x Dell UltraSharp
    * With UberStudent 4.3 Development Build
You should build your own computers, too!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

Click Here to Get Inexpensive UberStudent Discs


Click here to get UberStudent discs delivered to your mailbox
Delivered Directly to Your Mailbox!



All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group