UberStudent Forums
http://uberstudent.com/phpBB/

Package conflict. UberStudent 4.3 - 64 bit
http://uberstudent.com/phpBB/viewtopic.php?f=5&t=1319
Page 1 of 1

Author:  biplabro [ Fri Mar 17, 2017 7:31 pm ]
Post subject:  Package conflict. UberStudent 4.3 - 64 bit

I ran the upgrade command on terminal & this is the output.

Code:
roy@student:~$ sudo apt upgrade
[sudo] password for roy:
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Done
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies:
 uberstudentsources : Conflicts: python3-distupgrade but 1:0.220.9 is to be installed
                      Conflicts: python3-update-manager but 1:0.196.22 is to be installed
                      Conflicts: ubuntu-release-upgrader-core but 1:0.220.9 is to be installed
                      Conflicts: update-manager-core but 1:0.196.22 is to be installed
 uberstudentupdate : Conflicts: python3-distupgrade but 1:0.220.9 is to be installed
                     Conflicts: python3-update-manager but 1:0.196.22 is to be installed
                     Conflicts: ubuntu-release-upgrader-core but 1:0.220.9 is to be installed
                     Conflicts: update-manager-core but 1:0.196.22 is to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
roy@student:~$ sudo apt-get -f install
Reading package lists... Done
Building dependency tree       
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 23 not upgraded.
roy@student:~$ sudo apt upgrade
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Done
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies:
 uberstudentsources : Conflicts: python3-distupgrade but 1:0.220.9 is to be installed
                      Conflicts: python3-update-manager but 1:0.196.22 is to be installed
                      Conflicts: ubuntu-release-upgrader-core but 1:0.220.9 is to be installed
                      Conflicts: update-manager-core but 1:0.196.22 is to be installed
 uberstudentupdate : Conflicts: python3-distupgrade but 1:0.220.9 is to be installed
                     Conflicts: python3-update-manager but 1:0.196.22 is to be installed
                     Conflicts: ubuntu-release-upgrader-core but 1:0.220.9 is to be installed
                     Conflicts: update-manager-core but 1:0.196.22 is to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
roy@student:~$


what should we do? please guide.

Author:  Stephen Ewen [ Sat Mar 18, 2017 4:41 pm ]
Post subject:  Re: Package conflict. UberStudent 4.3 - 64 bit

See viewtopic.php?f=5&t=1262&hilit=uberstudentsources

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/