UberStudent Forums

Help and Community for Users of Uberstudent
Return to UberStudent Home Page
It is currently Wed Nov 22, 2017 11:12 am

All times are UTC




UberStudent Logo Shirt
Hey! You can wear this UberCool UberStudent Logo Shirt

Post new topic Reply to topic  [ 8 posts ] 
Author Message
PostPosted: Mon Mar 20, 2017 4:56 pm 
Offline
Established UberStudent User

Joined: Tue Feb 28, 2017 2:54 pm
Posts: 22
Location: Kolkata, India
audacious-omg doesn't allow installing packages. I tried the solution given in viewtopic.php?f=4&t=1105&p=3371&hilit=audacious+omg#p3371

Stephen Ewen wrote:
Hit F12 on your keyboard to call a terminal and run
Code:
sudo apt-get purge audacious-oxygen-icons
Then, run
Code:
sudo apt-get install -f
.Finally, run
Code:
sudo apt-get install audacious audacious-omg
Does this fix the issue?


Terminal output
Code:
roy@student:~/Desktop/debs$ sudo apt-get upgrade
[sudo] password for roy:
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Done
The following packages have been kept back:
  update-notifier-common
The following packages will be upgraded:
  firefox firefox-locale-en
2 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.
1 not fully installed or removed.
Need to get 46.9 MB of archives.
After this operation, 6,144 B of additional disk space will be used.
Do you want to continue? [Y/n]
Get:1 http://security.ubuntu.com/ubuntu/ trusty-security/main firefox amd64 52.0.1+build2-0ubuntu0.14.04.1 [46.3 MB]
Get:2 http://security.ubuntu.com/ubuntu/ trusty-security/main firefox-locale-en amd64 52.0.1+build2-0ubuntu0.14.04.1 [651 kB]
Fetched 46.9 MB in 12min 32s (62.3 kB/s)                                       
sh: 0: getcwd() failed: No such file or directory
sh: 0: getcwd() failed: No such file or directory
sh: 0: getcwd() failed: No such file or directory
(Reading database ... 253467 files and directories currently installed.)
Preparing to unpack .../firefox_52.0.1+build2-0ubuntu0.14.04.1_amd64.deb ...
Unpacking firefox (52.0.1+build2-0ubuntu0.14.04.1) over (52.0+build2-0ubuntu0.14.04.1) ...
Preparing to unpack .../firefox-locale-en_52.0.1+build2-0ubuntu0.14.04.1_amd64.deb ...
Unpacking firefox-locale-en (52.0.1+build2-0ubuntu0.14.04.1) over (52.0+build2-0ubuntu0.14.04.1) ...
Processing triggers for mime-support (3.54ubuntu1.1) ...
Processing triggers for gnome-menus (3.10.1-0ubuntu2) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu1) ...
Processing triggers for man-db (2.6.7.1-1ubuntu1) ...
Setting up audacious-omg (0.9) ...
cp: cannot stat ‘/usr/share/uberstudent/audacious/images/*’: No such file or directory
cp: cannot stat ‘/usr/share/uberstudent/adjustments/15-audacious-oxygen-icons.overwrite’: No such file or directory
dpkg: error processing package audacious-omg (--configure):
 subprocess installed post-installation script returned error exit status 1
Setting up firefox (52.0.1+build2-0ubuntu0.14.04.1) ...
Please restart all running instances of firefox, or you will experience problems.
Setting up firefox-locale-en (52.0.1+build2-0ubuntu0.14.04.1) ...
Errors were encountered while processing:
 audacious-omg
E: Sub-process /usr/bin/dpkg returned an error code (1)
roy@student:~/Desktop/debs$ sudo apt-get purge audacious-oxygen-icons
[sudo] password for roy:
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages will be REMOVED:
  audacious-oxygen-icons*
0 upgraded, 0 newly installed, 1 to remove and 1 not upgraded.
1 not fully installed or removed.
After this operation, 0 B of additional disk space will be used.
Do you want to continue? [Y/n]
sh: 0: getcwd() failed: No such file or directory
(Reading database ... 253466 files and directories currently installed.)
Removing audacious-oxygen-icons (0.0.4) ...
Purging configuration files for audacious-oxygen-icons (0.0.4) ...
cp: cannot stat ‘/usr/share/audacious/images/bak/*.png’: No such file or directory
Setting up audacious-omg (0.9) ...
cp: cannot stat ‘/usr/share/uberstudent/audacious/images/*’: No such file or directory
cp: cannot stat ‘/usr/share/uberstudent/adjustments/15-audacious-oxygen-icons.overwrite’: No such file or directory
dpkg: error processing package audacious-omg (--configure):
 subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
 audacious-omg
E: Sub-process /usr/bin/dpkg returned an error code (1)
roy@student:~/Desktop/debs$ sudo apt-get install -f
Reading package lists... Done
Building dependency tree       
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.
1 not fully installed or removed.
After this operation, 0 B of additional disk space will be used.
sh: 0: getcwd() failed: No such file or directory
Setting up audacious-omg (0.9) ...
cp: cannot stat ‘/usr/share/uberstudent/audacious/images/*’: No such file or directory
cp: cannot stat ‘/usr/share/uberstudent/adjustments/15-audacious-oxygen-icons.overwrite’: No such file or directory
dpkg: error processing package audacious-omg (--configure):
 subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
 audacious-omg
E: Sub-process /usr/bin/dpkg returned an error code (1)
roy@student:~/Desktop/debs$ sudo apt-get install audacious audacious-omg
Reading package lists... Done
Building dependency tree       
Reading state information... Done
audacious is already the newest version.
audacious-omg is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.
1 not fully installed or removed.
After this operation, 0 B of additional disk space will be used.
Do you want to continue? [Y/n]
sh: 0: getcwd() failed: No such file or directory
Setting up audacious-omg (0.9) ...
cp: cannot stat ‘/usr/share/uberstudent/audacious/images/*’: No such file or directory
cp: cannot stat ‘/usr/share/uberstudent/adjustments/15-audacious-oxygen-icons.overwrite’: No such file or directory
dpkg: error processing package audacious-omg (--configure):
 subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
 audacious-omg
E: Sub-process /usr/bin/dpkg returned an error code (1)
roy@student:~/Desktop/debs$


checked the location /var/cache/apt/archives/ to find & manually remove the package but it was not there. please guide.


Top
 Profile  
 
PostPosted: Tue Mar 21, 2017 1:14 am 
Offline
Established UberStudent User
User avatar

Joined: Wed Jan 01, 2014 9:23 pm
Posts: 26
biplabro wrote:
audacious-omg doesn't allow installing packages. I tried the solution given in viewtopic.php?f=4&t=1105&p=3371&hilit=audacious+omg#p3371
Code:
roy@student:~/Desktop/debs$ sudo apt-get upgrade

Hello,
I saw at least one post where Stephen Ewen said to use apt-get upgrade is not convenient.

On the other hand, when I've tried to reinstall some packages from the terminal, an error message related to audacious-omg appears.

_________________

My laptop:
* Lenovo IdeaPad N585
* Processor AMD E1, 1.40 GHz, 64-bit
* 2 Gb RAM
* GTP - UEFI
* UberStudent 4.3 / Windows 8.1
___________________________
Where are you from?


Top
 Profile  
 
PostPosted: Tue Mar 21, 2017 5:41 am 
Offline
Established UberStudent User

Joined: Tue Feb 28, 2017 2:54 pm
Posts: 22
Location: Kolkata, India
Thank you Abby M for sharing your views.

As the terminal upgrade shows
Code:
The following packages will be upgraded:
  firefox firefox-locale-en


but no such updates are shown in the software updater. The broken audacious-omg doesn't allow other software to install on my system properly. The dpkg process terminates everytime.
Code:
Unpacking firefox-locale-en (52.0.1+build2-0ubuntu0.14.04.1) over (52.0+build2-0ubuntu0.14.04.1) ...
Processing triggers for mime-support (3.54ubuntu1.1) ...
Processing triggers for gnome-menus (3.10.1-0ubuntu2) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu1) ...
Processing triggers for man-db (2.6.7.1-1ubuntu1) ...
Setting up audacious-omg (0.9) ...
cp: cannot stat ‘/usr/share/uberstudent/audacious/images/*’: No such file or directory
cp: cannot stat ‘/usr/share/uberstudent/adjustments/15-audacious-oxygen-icons.overwrite’: No such file or directory
dpkg: error processing package audacious-omg (--configure):
 subprocess installed post-installation script returned error exit status 1
Setting up firefox (52.0.1+build2-0ubuntu0.14.04.1) ...
Please restart all running instances of firefox, or you will experience problems.
Setting up firefox-locale-en (52.0.1+build2-0ubuntu0.14.04.1) ...
Errors were encountered while processing:
 audacious-omg
E: Sub-process /usr/bin/dpkg returned an error code (1)


Tried the suggested fix.
Richard Prado wrote:
Stephen ,I also updated while you were adding packages. Before I read this post, I removed Audacious and some of its dependencies from the Synaptic Package Manager in the hopes of just reinstalling it. Unfortunately,when I check install I am told "fix broken packages first" . I tried to fix broken packages and was given this Error message.(E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
E: Unable to correct dependencies).... How should I proceed ?


The process could not complete.
Code:
roy@student:~/Desktop/debs$ sudo apt-get purge audacious-oxygen-icons
[sudo] password for roy:
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages will be REMOVED:
  audacious-oxygen-icons*
0 upgraded, 0 newly installed, 1 to remove and 1 not upgraded.
1 not fully installed or removed.
After this operation, 0 B of additional disk space will be used.
Do you want to continue? [Y/n]
sh: 0: getcwd() failed: No such file or directory
(Reading database ... 253466 files and directories currently installed.)
Removing audacious-oxygen-icons (0.0.4) ...
Purging configuration files for audacious-oxygen-icons (0.0.4) ...
cp: cannot stat ‘/usr/share/audacious/images/bak/*.png’: No such file or directory
Setting up audacious-omg (0.9) ...
cp: cannot stat ‘/usr/share/uberstudent/audacious/images/*’: No such file or directory
cp: cannot stat ‘/usr/share/uberstudent/adjustments/15-audacious-oxygen-icons.overwrite’: No such file or directory
dpkg: error processing package audacious-omg (--configure):
 subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
 audacious-omg
E: Sub-process /usr/bin/dpkg returned an error code (1)
roy@student:~/Desktop/debs$ sudo apt-get install -f
Reading package lists... Done
Building dependency tree       
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.
1 not fully installed or removed.
After this operation, 0 B of additional disk space will be used.
sh: 0: getcwd() failed: No such file or directory
Setting up audacious-omg (0.9) ...
cp: cannot stat ‘/usr/share/uberstudent/audacious/images/*’: No such file or directory
cp: cannot stat ‘/usr/share/uberstudent/adjustments/15-audacious-oxygen-icons.overwrite’: No such file or directory
dpkg: error processing package audacious-omg (--configure):
 subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
 audacious-omg
E: Sub-process /usr/bin/dpkg returned an error code (1)
roy@student:~/Desktop/debs$ sudo apt-get install audacious audacious-omg
Reading package lists... Done
Building dependency tree       
Reading state information... Done
audacious is already the newest version.
audacious-omg is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.
1 not fully installed or removed.
After this operation, 0 B of additional disk space will be used.
Do you want to continue? [Y/n]
sh: 0: getcwd() failed: No such file or directory
Setting up audacious-omg (0.9) ...
cp: cannot stat ‘/usr/share/uberstudent/audacious/images/*’: No such file or directory
cp: cannot stat ‘/usr/share/uberstudent/adjustments/15-audacious-oxygen-icons.overwrite’: No such file or directory
dpkg: error processing package audacious-omg (--configure):
 subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
 audacious-omg
E: Sub-process /usr/bin/dpkg returned an error code (1)
roy@student:~/Desktop/debs$


Then I tried the automated fix script in uberstudent
Menu> System> Administration> Fixes> Software system fixer
Code:
|||||||||||||||||||||||||||||||||||||||||||||||||||
|||| Software System Fixer for UberStudent 4.3 ||||
|||||||||||||||||||||||||||||||||||||||||||||||||||

This script fixes most issues that can cause an apt software system to break.
If your system cannot update or install software, you should definitely run this.
For the few issues it cannot automatically fix, it will not make matters worse.

Do you wish to proceed?

Type Yes to proceed or No to exit (case sensitive) and hit Enter: Yes

..............................

Preparing to run fixes on your apt software system...

Please wait...

You'll need to input your password momentarily...

[sudo] password for roy:

Running fixes. This can take a while. Please wait.

1. Forcing completion of any partially installed packages...

..cp: cannot stat ‘/usr/share/uberstudent/audacious/images/*’: No such file or directory
cp: cannot stat ‘/usr/share/uberstudent/adjustments/15-audacious-oxygen-icons.overwrite’: No such file or directory
dpkg: error processing package audacious-omg (--configure):
 subprocess installed post-installation script returned error exit status 1
.Errors were encountered while processing:
 audacious-omg
..E: Sub-process /usr/bin/dpkg returned an error code (1)


2. Removing any corrupted configuration files causing breakage...

..................

3. Removing any staged package files causing breakage...

........................................

4. Rebuilding apt configuration files and adding any missing GPG keys.
   Please wait. Depending on your Internet speed, this can take a while...

............................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................
 
New apt configurations seem to have been written successfully...
 
....
Trying to import missing GPG keys...

.Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --homedir /tmp/tmp.iYzCuasNE9 --no-auto-check-trustdb --trust-model always --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg --keyserver hkp://keyserver.ubuntu.com:80 --keyserver-options http-proxy= --recv-keys
Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --homedir /tmp/tmp.y1pDLspbab --no-auto-check-trustdb --trust-model always --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg --keyserver hkp://keyserver.ubuntu.com:80 --keyserver-options http-proxy= --recv-keys
Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --homedir /tmp/tmp.QdfZsduskv --no-auto-check-trustdb --trust-model always --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg --keyserver hkp://keyserver.ubuntu.com:80 --keyserver-options http-proxy= --recv-keys
 
 
Finished importing all missing GPG keys!

-----------------------

5. Determining the fastest software repository mirror for your location.
   Please be patient. This will take a few minutes.

[▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓]
 
Fastest mirror: http://mirror.pramati.com/ubuntu/

It has been placed into your apt configurations.

If in the future you geographically move a long distance away from your
current location, re-run this tool.

Now updating your apt configuration with the new mirror. Please wait...

Ign http://mirror.pramati.com trusty InRelease                                 
Ign http://dl.google.com stable InRelease                                     
Hit http://mirror.pramati.com trusty-updates InRelease                         
Ign http://dl.google.com stable InRelease                                     
Hit http://download.virtualbox.org trusty InRelease                           
Ign http://extras.ubuntu.com trusty InRelease                                 
Ign http://linux.dropbox.com trusty InRelease                                 
Ign http://archive.canonical.com trusty InRelease                             
Hit http://security.ubuntu.com trusty-security InRelease                       
Ign http://download.videolan.org  InRelease                                   
Hit http://mirror.pramati.com trusty-backports InRelease                       
Hit http://repository.spotify.com stable InRelease                             
Get:1 http://archive.canonical.com trusty Release.gpg [933 B]                 
Ign http://dl.google.com stable InRelease                                     
Hit http://linux.dropbox.com trusty Release.gpg                               
Get:2 http://extras.ubuntu.com trusty Release.gpg [72 B]                       
Hit http://security.ubuntu.com trusty-security/main amd64 Packages             
Hit http://mirror.pramati.com trusty Release.gpg                               
Get:3 http://archive.canonical.com trusty Release [9,359 B]                   
Hit http://download.virtualbox.org trusty/contrib amd64 Packages               
Hit http://dl.google.com stable Release.gpg                                   
Hit http://download.videolan.org  Release.gpg                                 
Get:4 http://extras.ubuntu.com trusty Release [11.9 kB]                       
Hit http://repository.spotify.com stable/non-free amd64 Packages               
Hit http://mirror.pramati.com trusty-updates/main amd64 Packages               
Get:5 http://archive.canonical.com trusty/partner amd64 Packages [5,540 B]     
Get:6 http://extras.ubuntu.com trusty/main amd64 Packages [14 B]               
Get:7 http://mirror.pramati.com trusty-updates/restricted amd64 Packages [16.4 kB]
Hit http://linux.dropbox.com trusty Release                                   
Get:8 http://archive.canonical.com trusty/partner i386 Packages [6,257 B]     
Hit http://dl.google.com stable Release.gpg                                   
Hit http://mirror.pramati.com trusty-updates/universe amd64 Packages           
Get:9 http://extras.ubuntu.com trusty/main i386 Packages [14 B]               
Hit http://security.ubuntu.com trusty-security/restricted amd64 Packages       
Get:10 http://mirror.pramati.com trusty-updates/multiverse amd64 Packages [14.0 kB]
Hit http://download.videolan.org  Release                                     
Hit http://repository.spotify.com stable/non-free i386 Packages               
Hit http://dl.google.com stable Release.gpg                                   
Hit http://mirror.pramati.com trusty-updates/main i386 Packages               
Hit http://linux.dropbox.com trusty/main amd64 Packages                       
Hit http://download.virtualbox.org trusty/contrib i386 Packages               
Hit http://security.ubuntu.com trusty-security/universe amd64 Packages         
Get:11 http://mirror.pramati.com trusty-updates/restricted i386 Packages [16.2 kB]
Hit http://mirror.pramati.com trusty-updates/universe i386 Packages           
Hit http://linux.dropbox.com trusty/main i386 Packages                         
Hit http://security.ubuntu.com trusty-security/multiverse amd64 Packages       
Hit http://download.videolan.org  Packages                                     
Get:12 http://mirror.pramati.com trusty-updates/multiverse i386 Packages [14.4 kB]
Hit http://dl.google.com stable Release                                     
Hit http://security.ubuntu.com trusty-security/main i386 Packages             
Hit http://dl.google.com stable Release                                       
Hit http://dl.google.com stable Release                                       
Hit http://security.ubuntu.com trusty-security/restricted i386 Packages       
Hit http://security.ubuntu.com trusty-security/universe i386 Packages         
Hit http://dl.google.com stable/main amd64 Packages                           
Hit http://dl.google.com stable/main amd64 Packages                           
Hit http://mirror.pramati.com trusty-backports/main amd64 Packages             
Hit http://security.ubuntu.com trusty-security/multiverse i386 Packages
Hit http://mirror.pramati.com trusty-backports/restricted amd64 Packages
Hit http://dl.google.com stable/main i386 Packages
Hit http://mirror.pramati.com trusty-backports/universe amd64 Packages
Hit http://mirror.pramati.com trusty-backports/multiverse amd64 Packages
Hit http://dl.google.com stable/main amd64 Packages               
Hit http://mirror.pramati.com trusty-backports/main i386 Packages
Hit http://mirror.pramati.com trusty-backports/restricted i386 Packages
Hit http://dl.google.com stable/main i386 Packages             
Hit http://mirror.pramati.com trusty-backports/universe i386 Packages
Hit http://mirror.pramati.com trusty-backports/multiverse i386 Packages
Hit http://mirror.pramati.com trusty Release
Hit http://mirror.pramati.com trusty/main amd64 Packages
Hit http://mirror.pramati.com trusty/restricted amd64 Packages
Hit http://mirror.pramati.com trusty/universe amd64 Packages
Hit http://mirror.pramati.com trusty/multiverse amd64 Packages
Hit http://mirror.pramati.com trusty/main i386 Packages
Hit http://mirror.pramati.com trusty/restricted i386 Packages
Hit http://mirror.pramati.com trusty/universe i386 Packages
Hit http://mirror.pramati.com trusty/multiverse i386 Packages
Ign https://sourceforge.net heraclitus InRelease                               
Hit https://sourceforge.net heraclitus-backports InRelease
Hit https://sourceforge.net epicurus InRelease
Hit https://sourceforge.net socrates InRelease
Hit https://sourceforge.net trusty InRelease
Hit https://sourceforge.net heraclitus-backports/main amd64 Packages           
Hit https://sourceforge.net heraclitus-backports/metapackages amd64 Packages
Hit https://sourceforge.net heraclitus-backports/non-free amd64 Packages
Hit https://sourceforge.net heraclitus-backports/contrib amd64 Packages
Hit https://sourceforge.net heraclitus-backports/main i386 Packages           
Hit https://sourceforge.net heraclitus-backports/metapackages i386 Packages
Hit https://sourceforge.net heraclitus-backports/non-free i386 Packages
Hit https://sourceforge.net heraclitus-backports/contrib i386 Packages
Hit https://sourceforge.net epicurus/main amd64 Packages                       
Hit https://sourceforge.net epicurus/metapackages amd64 Packages               
Hit https://sourceforge.net epicurus/non-free amd64 Packages
Hit https://sourceforge.net epicurus/main i386 Packages                       
Hit https://sourceforge.net epicurus/metapackages i386 Packages               
Hit https://sourceforge.net epicurus/non-free i386 Packages                   
Hit https://sourceforge.net epicurus/contrib i386 Packages                     
Hit https://sourceforge.net socrates/main amd64 Packages                       
Hit https://sourceforge.net socrates/metapackages amd64 Packages               
Hit https://sourceforge.net socrates/non-free amd64 Packages                   
Hit https://sourceforge.net socrates/contrib amd64 Packages                   
Hit https://sourceforge.net socrates/main i386 Packages                       
Hit https://sourceforge.net socrates/metapackages i386 Packages               
Hit https://sourceforge.net socrates/non-free i386 Packages                   
Hit https://sourceforge.net socrates/contrib i386 Packages
Hit https://sourceforge.net trusty/main amd64 Packages                         
Hit https://sourceforge.net trusty/non-free amd64 Packages                     
Hit https://sourceforge.net trusty/contrib amd64 Packages                     
Hit https://sourceforge.net trusty/main i386 Packages                         
Hit https://sourceforge.net trusty/non-free i386 Packages                     
Hit https://sourceforge.net trusty/contrib i386 Packages                       
Get:13 https://sourceforge.net epicurus/contrib amd64 Packages                 
Err https://sourceforge.net epicurus/contrib amd64 Packages                   
  HttpError404
Fetched 400 kB in 23min 15s (286 B/s)                                         
W: Failed to fetch https://sourceforge.net/projects/uberstudent/files/repo/dists/epicurus/contrib/binary-amd64/Packages  HttpError404

E: Some index files failed to download. They have been ignored, or old ones used instead.

If you don't like the current mirror, you can restore the default U.S.
mirror by running the tool Software Sources.

root@student:/var/lib/apt/lists#


The audacious-omg pops up error after every installation of other software packages.
Code:
Get:1 http://mirror.pramati.com/ubuntu/ trusty/universe binutils-avr amd64 2.23.1-2.1 [1,312 kB]
Fetched 1,153 kB in 8s (142 kB/s)                                             
Selecting previously unselected package libjna-java.
(Reading database ... 253601 files and directories currently installed.)
Preparing to unpack .../libjna-java_3.2.7-4_amd64.deb ...
Unpacking libjna-java (3.2.7-4) ...
Selecting previously unselected package librxtx-java.
Preparing to unpack .../librxtx-java_2.2pre2-11_amd64.deb ...
Unpacking librxtx-java (2.2pre2-11) ...
Selecting previously unselected package binutils-avr.
Preparing to unpack .../binutils-avr_2.23.1-2.1_amd64.deb ...
Unpacking binutils-avr (2.23.1-2.1) ...
Selecting previously unselected package gcc-avr.
Preparing to unpack .../gcc-avr_1%3a4.8-2.1_amd64.deb ...
Unpacking gcc-avr (1:4.8-2.1) ...
Selecting previously unselected package avrdude.
Preparing to unpack .../avrdude_6.0.1-1_amd64.deb ...
Unpacking avrdude (6.0.1-1) ...
Selecting previously unselected package avr-libc.
Preparing to unpack .../avr-libc_1%3a1.8.0-4.1_all.deb ...
Unpacking avr-libc (1:1.8.0-4.1) ...
Selecting previously unselected package arduino-core.
Preparing to unpack .../arduino-core_1%3a1.0.5+dfsg2-2_all.deb ...
Unpacking arduino-core (1:1.0.5+dfsg2-2) ...
Selecting previously unselected package arduino.
Preparing to unpack .../arduino_1%3a1.0.5+dfsg2-2_all.deb ...
Unpacking arduino (1:1.0.5+dfsg2-2) ...
Processing triggers for doc-base (0.10.5) ...
Processing 2 added doc-base files...
Registering documents with scrollkeeper...
Processing triggers for man-db (2.6.7.1-1ubuntu1) ...
Processing triggers for menu (2.1.46ubuntu1) ...
Processing triggers for shared-mime-info (1.2-0ubuntu3) ...
Processing triggers for hicolor-icon-theme (0.13-1) ...
Processing triggers for mime-support (3.54ubuntu1.1) ...
Processing triggers for gnome-menus (3.10.1-0ubuntu2) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu1) ...
Setting up audacious-omg (0.9) ...
cp: cannot stat ‘/usr/share/uberstudent/audacious/images/*’: No such file or directory
cp: cannot stat ‘/usr/share/uberstudent/adjustments/15-audacious-oxygen-icons.overwrite’: No such file or directory
dpkg: error processing package audacious-omg (--configure):
 subprocess installed post-installation script returned error exit status 1
Setting up libjna-java (3.2.7-4) ...
Setting up librxtx-java (2.2pre2-11) ...
Setting up binutils-avr (2.23.1-2.1) ...
Setting up gcc-avr (1:4.8-2.1) ...
Setting up avrdude (6.0.1-1) ...
Setting up avr-libc (1:1.8.0-4.1) ...
Setting up arduino-core (1:1.0.5+dfsg2-2) ...
Setting up arduino (1:1.0.5+dfsg2-2) ...
Processing triggers for libc-bin (2.19-0ubuntu6.9) ...
Processing triggers for menu (2.1.46ubuntu1) ...
Errors were encountered while processing:
 audacious-omg
E: Sub-process /usr/bin/dpkg returned an error code (1)
roy@student:~$


Any clue to fix this?


Top
 Profile  
 
PostPosted: Tue Mar 21, 2017 12:53 pm 
Offline
Established UberStudent User

Joined: Tue Feb 28, 2017 2:54 pm
Posts: 22
Location: Kolkata, India
got a few updates in software updater but the audacious-omg package cases to terminate the process unsuccessfully.

Screenshot attached.


Attachments:
Screenshot_2017-03-21_18-22-12.png
Screenshot_2017-03-21_18-22-12.png [ 235.88 KiB | Viewed 3925 times ]
Top
 Profile  
 
PostPosted: Tue Mar 21, 2017 6:53 pm 
Offline
Established UberStudent User

Joined: Tue Feb 28, 2017 2:54 pm
Posts: 22
Location: Kolkata, India
issue solved.

I needed to manually put the "audacious" folder from /usr/share/ folder to /usr/share/uberstudent/ location & manually put a dummy file 15-audacious-oxygen-icons.overwrite at /usr/share/uberstudent/adjustments/ location. After that audacious-omg installed successfully.

I hope the workaround will help others if facing a similar issue.

It would be very helpful if anybody can explain the root cause of the issue.
Thank you.


Top
 Profile  
 
PostPosted: Tue Mar 21, 2017 10:44 pm 
Offline
Established UberStudent User
User avatar

Joined: Wed Jan 01, 2014 9:23 pm
Posts: 26
biplabro wrote:
issue solved.
I'm glad you have solved the problem and also hope your solution will be useful for someone else.

_________________

My laptop:
* Lenovo IdeaPad N585
* Processor AMD E1, 1.40 GHz, 64-bit
* 2 Gb RAM
* GTP - UEFI
* UberStudent 4.3 / Windows 8.1
___________________________
Where are you from?


Top
 Profile  
 
PostPosted: Fri Sep 08, 2017 5:42 am 
Offline
New UberStudent User

Joined: Sun Nov 20, 2016 12:11 am
Posts: 4
I am having this problem too.

Here are the relevant lines:

Code:
Setting up audacious-omg (0.9) ...
cp: cannot stat /usr/share/uberstudent/audacious/images/*: No such file or directory
cp: cannot stat /usr/share/uberstudent/adjustments/15-audacious-oxygen-icons.overwrite: No such file or directory
dpkg: error processing package audacious-omg (--configure):
 subprocess installed post-installation script returned error exit status 1


I will try the provided solution and see if it works.


Top
 Profile  
 
PostPosted: Fri Sep 08, 2017 1:20 pm 
Offline
New UberStudent User

Joined: Sun Nov 20, 2016 12:11 am
Posts: 4
When I try to follow the direction Stephen Ewen posted this is what I get with the first step he posted:
Code:
~$ sudo apt-get purge audacious-oxygen-icons
[sudo] password for user:
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages will be REMOVED:
  audacious-oxygen-icons*
0 upgraded, 0 newly installed, 1 to remove and 3 not upgraded.
1 not fully installed or removed.
After this operation, 0 B of additional disk space will be used.
Do you want to continue? [Y/n] y
(Reading database ... 250457 files and directories currently installed.)
Removing audacious-oxygen-icons (0.0.4) ...
Purging configuration files for audacious-oxygen-icons (0.0.4) ...
cp: cannot stat ‘/usr/share/audacious/images/bak/*.png’: No such file or directory
Setting up audacious-omg (0.9) ...
cp: cannot stat ‘/usr/share/uberstudent/audacious/images/*’: No such file or directory
cp: cannot stat ‘/usr/share/uberstudent/adjustments/15-audacious-oxygen-icons.overwrite’: No such file or directory
dpkg: error processing package audacious-omg (--configure):
 subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
 audacious-omg
E: Sub-process /usr/bin/dpkg returned an error code (1)
~$


Second step
Code:
~$ sudo apt-get install -f
Reading package lists... Done
Building dependency tree       
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 3 not upgraded.
1 not fully installed or removed.
After this operation, 0 B of additional disk space will be used.
Setting up audacious-omg (0.9) ...
cp: cannot stat ‘/usr/share/uberstudent/audacious/images/*’: No such file or directory
cp: cannot stat ‘/usr/share/uberstudent/adjustments/15-audacious-oxygen-icons.overwrite’: No such file or directory
dpkg: error processing package audacious-omg (--configure):
 subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
 audacious-omg
E: Sub-process /usr/bin/dpkg returned an error code (1)
~$


Third step

Code:
~$ sudo apt-get install audacious audacious-omg
Reading package lists... Done
Building dependency tree       
Reading state information... Done
audacious is already the newest version.
audacious-omg is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 3 not upgraded.
1 not fully installed or removed.
After this operation, 0 B of additional disk space will be used.
Do you want to continue? [Y/n] y
Setting up audacious-omg (0.9) ...
cp: cannot stat ‘/usr/share/uberstudent/audacious/images/*’: No such file or directory
cp: cannot stat ‘/usr/share/uberstudent/adjustments/15-audacious-oxygen-icons.overwrite’: No such file or directory
dpkg: error processing package audacious-omg (--configure):
 subprocess installed post-installation script returned error exit status 1
E: Sub-process /usr/bin/dpkg returned an error code (1)
~$


Obviously that did not work. Next I may try biplabro's solution.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

Click Here to Get Inexpensive UberStudent Discs


Click here to get UberStudent discs delivered to your mailbox
Delivered Directly to Your Mailbox!



All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group