UberStudent Forums

Help and Community for Users of Uberstudent
Return to UberStudent Home Page
It is currently Sun Dec 17, 2017 9:34 pm

All times are UTC




UberStudent Logo Shirt
Hey! You can wear this UberCool UberStudent Logo Shirt

Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: No Update!
PostPosted: Sun Dec 28, 2014 9:53 am 
Offline
Established UberStudent User

Joined: Sat Dec 27, 2014 1:06 pm
Posts: 14
Hi,
I started US from a flashdrive on my netbook, as next Update Manager and got a bunch of update errors, like: Error occurred-dependency problems. Uberstudent info-xfce: subprocess installed post-installation script returned error exit 1...and many more. Did not know how to save those error messages-how could that be done?
Hence just that excerpt.
Thanks for your kind suggestions!


Top
 Profile  
 
Click Here to Get Inexpensive UberStudent Discs

Click here to get UberStudent discs delivered to your mailbox
Delivered Directly to Your Mailbox!
 Post subject: Re: No Update!
PostPosted: Mon Dec 29, 2014 12:09 am 
Offline
UberStudent Founder and Lead Developer
User avatar

Joined: Sun Nov 11, 2012 8:54 am
Posts: 952
Location: UberStudent Headquarters
Sounds like a repository went down temporarily. It happens sometimes. If you are doing your updates at just the one-or-few minutes when a server is down, this unfortunately happens. :|

There are no dependency issues in any UberStudent packages. I know this because I have installed the 4.0 disk dozens of times and updated the system without issue, updating all the way to 4.1. I just now completed doing it again. So, yes, the issue is that a server was momentarily down.

If you instead install the 4.1 release candidate, you won't have to worry about updating. There will be no appreciable difference between the release candidate and the release version that is not taken care of by normal updates. The main reason I put out a release candidate is to test my ISO build for EFI machines.

_________________
UberStudent Must Become Self-Sustaining. If UberStudent and my dedicated support of it has benefited you, it's important to make a donation. Thanks!

The UberStudent Headquarters:
    * Mobo: MSI 870-G45
    * Processor: AMD Phenom II X4 3.4GHz
    * RAM: G.SKILL 8GB DDR3 1600
    * Graphics: MSI NVIDIA GeForce GTX 750 Ti
    * Drive: OCZ Vertex SSD
    * Case: Rosewill ATX Mid Tower
    * Monitors: 2 x Dell UltraSharp
    * With UberStudent 4.3 Development Build
You should build your own computers, too!


Top
 Profile  
 
 Post subject: Re: No Update!
PostPosted: Tue Dec 30, 2014 8:33 am 
Offline
Established UberStudent User

Joined: Sat Dec 27, 2014 1:06 pm
Posts: 14
Today, as your reply hinted to update 4.0, that is on my flashdrive, worked and output: Update complete, Not all changes and updates succeeded.
Last line in the small window: E: zotero-lyz-extension: dependency problems-leaving unconfigured.
Or would you recommend to install the newer US version, 4.1rc?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

Click Here to Get Inexpensive UberStudent Discs


Click here to get UberStudent discs delivered to your mailbox
Delivered Directly to Your Mailbox!



All times are UTC


Who is online

Users browsing this forum: Bing [Bot] and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group