UberStudent Forums

Help and Community for Users of Uberstudent
Return to UberStudent Home Page
It is currently Wed Dec 13, 2017 3:46 am

All times are UTC




UberStudent Logo Shirt
Hey! You can wear this UberCool UberStudent Logo Shirt

Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Wed Dec 31, 2014 8:13 am 
Offline
New UberStudent User

Joined: Fri Mar 15, 2013 4:09 pm
Posts: 8
Hello Stephen - I've been checking out 4.1 - what a lot of work has gone into this version!!

Just one issue so far. It looks as though the version of Flash Plugin is not being updated properly because of dependencies. The version installed throws warnings in flash enabled pages. I had to go to synaptic and select the latest flash-plugin installer and let it remove the various adobe-gtk-properties and metapackage dependencies to install the updated version.

Other than that it's looking good.


Top
 Profile  
 

Click Here to Get Inexpensive UberStudent Discs


Click here to get UberStudent discs delivered to your mailbox
Delivered Directly to Your Mailbox!

PostPosted: Wed Dec 31, 2014 10:41 pm 
Offline
UberStudent Founder and Lead Developer
User avatar

Joined: Sun Nov 11, 2012 8:54 am
Posts: 952
Location: UberStudent Headquarters
The latest Adobe Flash Plugin for Linux is 11.2.202. You can see that at this Adobe page.

Excepting for minor point releases to fix major security holes, Adobe is no longer providing a higher version of flash for Linux browsers. The key and major exception is flash in Google Chrome (you can install Chrome's pepperflash plugin in Chromium, too, and this is provided by simply installing uberstudent-meta-restricted-extras).

Make no mistake: this is a considerable issue for Firefox and other non-Chromium-based browsers in Linux. I suspect Mozilla is hoping Flash is completely replaced with HTML5 as a web standard, and I hope they are right.

UberStudent's flashplugin-meta-uberstudent and Ubuntu's flashplugin-installer both install version 11.2.202 in to Firefox. UberStudent's flashplugin-meta-uberstudent installs flash in to Firefox in a preferable way.

I no longer use Firefox and have not for almost two years. I use Chromium and, minimally, Chrome. Maybe you might wish to consider doing the same. Firefox is still included by default in UberStudent only for people who prefer to use it in conjunction with Zotero. I almost dropped it in the 4.1 release.

_________________
UberStudent Must Become Self-Sustaining. If UberStudent and my dedicated support of it has benefited you, it's important to make a donation. Thanks!

The UberStudent Headquarters:
    * Mobo: MSI 870-G45
    * Processor: AMD Phenom II X4 3.4GHz
    * RAM: G.SKILL 8GB DDR3 1600
    * Graphics: MSI NVIDIA GeForce GTX 750 Ti
    * Drive: OCZ Vertex SSD
    * Case: Rosewill ATX Mid Tower
    * Monitors: 2 x Dell UltraSharp
    * With UberStudent 4.3 Development Build
You should build your own computers, too!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

Click Here to Get Inexpensive UberStudent Discs


Click here to get UberStudent discs delivered to your mailbox
Delivered Directly to Your Mailbox!



All times are UTC


Who is online

Users browsing this forum: Yahoo [Bot] and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group