UberStudent Forums

Help and Community for Users of Uberstudent
Return to UberStudent Home Page
It is currently Sat Nov 18, 2017 8:13 am

All times are UTC




UberStudent Logo Shirt
Hey! You can wear this UberCool UberStudent Logo Shirt

Post new topic Reply to topic  [ 36 posts ]  Go to page Previous  1, 2, 3, 4  Next
Author Message
PostPosted: Sat Aug 02, 2014 12:05 pm 
Offline
Established UberStudent User

Joined: Sat Aug 02, 2014 11:13 am
Posts: 18
Hi Stephen,

Just picked up my new Lenovo G50-70 laptop today. I am facing issues with getting the WiFi to work with UberStudent 4.0 64-bit version.
For your reference I am attaching the text that appears when I run the lspci command in the shell terminal.

I have the added constraint of not being able to access the internet through a wired connection on the said laptop because I am unable to find the network cable. (That's how dependent on WiFi I have become), so would appreciate if you could give me a fix that allowed me get this sorted offline (i.e. download files / drivers in my other laptop and install them manually on the new laptop)

lspci -vv -s 02:00.0
02:00.0 Network controller: Realtek Semiconductor Co., Ltd. RTL8723BE PCIe Wireless Network Adapter
Subsystem: Lenovo Device b736
Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
Latency: 0, Cache Line Size: 64 bytes
Interrupt: pin A routed to IRQ 10
Region 0: I/O ports at 4000 [size=256]
Region 2: Memory at c3400000 (64-bit, non-prefetchable) [size=16K]
Capabilities: <access denied>


Thanks in Advance!

Dinesh
Chennai, India
Attachment:
File comment: System Information and Benchmarks
hardinfo_report.html.tar.gz [10 KiB]
Downloaded 409 times


Top
 Profile  
 
Click Here to Get Inexpensive UberStudent Discs

Click here to get UberStudent discs delivered to your mailbox
Delivered Directly to Your Mailbox!
PostPosted: Sat Aug 02, 2014 6:51 pm 
Offline
UberStudent Founder and Lead Developer
User avatar

Joined: Sun Nov 11, 2012 8:54 am
Posts: 951
Location: UberStudent Headquarters
https://bugs.launchpad.net/ubuntu/trust ... ug/1296591

_________________
UberStudent Must Become Self-Sustaining. If UberStudent and my dedicated support of it has benefited you, it's important to make a donation. Thanks!

The UberStudent Headquarters:
    * Mobo: MSI 870-G45
    * Processor: AMD Phenom II X4 3.4GHz
    * RAM: G.SKILL 8GB DDR3 1600
    * Graphics: MSI NVIDIA GeForce GTX 750 Ti
    * Drive: OCZ Vertex SSD
    * Case: Rosewill ATX Mid Tower
    * Monitors: 2 x Dell UltraSharp
    * With UberStudent 4.3 Development Build
You should build your own computers, too!


Top
 Profile  
 
PostPosted: Sat Aug 02, 2014 9:31 pm 
Offline
Established UberStudent User

Joined: Sat Aug 02, 2014 11:13 am
Posts: 18
Thanks I managed to find an ethernet cable and followed the fix given in the ubuntuforums and got it to work.

Cheers

Dinesh


Top
 Profile  
 
PostPosted: Sun Aug 03, 2014 2:53 am 
Offline
UberStudent Founder and Lead Developer
User avatar

Joined: Sun Nov 11, 2012 8:54 am
Posts: 951
Location: UberStudent Headquarters
Can you please share the exact link you used to fix the issue so others may benefit?

_________________
UberStudent Must Become Self-Sustaining. If UberStudent and my dedicated support of it has benefited you, it's important to make a donation. Thanks!

The UberStudent Headquarters:
    * Mobo: MSI 870-G45
    * Processor: AMD Phenom II X4 3.4GHz
    * RAM: G.SKILL 8GB DDR3 1600
    * Graphics: MSI NVIDIA GeForce GTX 750 Ti
    * Drive: OCZ Vertex SSD
    * Case: Rosewill ATX Mid Tower
    * Monitors: 2 x Dell UltraSharp
    * With UberStudent 4.3 Development Build
You should build your own computers, too!


Top
 Profile  
 
PostPosted: Mon Aug 04, 2014 9:47 pm 
Offline
Established UberStudent User

Joined: Sat Aug 02, 2014 11:13 am
Posts: 18
Quote:
Can you please share the exact link you used to fix the issue so others may benefit?


To get this specific wireless card to work (rtl8723be) enter the following code

Code:
sudo apt-get install linux-headers-generic build-essential git
git clone http://github.com/lwfinger/rtl8723be
cd rtl8723be
git checkout 604aa9058fb9e5bb1cf571c99989d081f8fc8b9
make
sudo make install
sudo modprobe rtl8723be


Found this fix on the following thread
http://ubuntuforums.org/showthread.php?t=2205497

Sometimes the connection gets lost and requires a reboot to get the wireless working again, if you can figure out someway to fix that problem it would be much appreciated.

Thanks!


Top
 Profile  
 
PostPosted: Thu Mar 05, 2015 9:20 pm 
Offline
New UberStudent User

Joined: Thu Mar 05, 2015 6:35 pm
Posts: 6
Hello. I am new to Uberstudent. I decided to install OS based upon the forum, quick feedback, and smaller community, and I am a full-time student now. I have a Dell Inspiron 1501, and am having wifi issues. I cannot find a driver for my machine. Please help! The card was working with Ubuntu 14.10, but due to the lag with that distro, I was in need of a change. I have attatched the html file from the System Profiler and Benchmark as was suggested as a document as the original was an "attack Vector". The original poster got their machine working, but revealed no real fix for the issue. Thank you for your time and assistance.


Attachments:
Hardinfo_Report.odt [48.2 KiB]
Downloaded 385 times
Top
 Profile  
 
PostPosted: Fri Mar 06, 2015 3:11 am 
Offline
UberStudent Founder and Lead Developer
User avatar

Joined: Sun Nov 11, 2012 8:54 am
Posts: 951
Location: UberStudent Headquarters
Please go to Applications menu > System > Hardware > Driver Manager and run it to see if there is a driver available for your wireless, and if so, please install it.

Was a driver available?

_________________
UberStudent Must Become Self-Sustaining. If UberStudent and my dedicated support of it has benefited you, it's important to make a donation. Thanks!

The UberStudent Headquarters:
    * Mobo: MSI 870-G45
    * Processor: AMD Phenom II X4 3.4GHz
    * RAM: G.SKILL 8GB DDR3 1600
    * Graphics: MSI NVIDIA GeForce GTX 750 Ti
    * Drive: OCZ Vertex SSD
    * Case: Rosewill ATX Mid Tower
    * Monitors: 2 x Dell UltraSharp
    * With UberStudent 4.3 Development Build
You should build your own computers, too!


Top
 Profile  
 
PostPosted: Fri Mar 06, 2015 3:19 am 
Offline
New UberStudent User

Joined: Thu Mar 05, 2015 6:35 pm
Posts: 6
I installed, updated, upgraded, then updated again. There was a driver this time. I just installed it. No wifi showing in the network tab. Waiting on a restart to see if the driver provided any use.


Top
 Profile  
 
PostPosted: Fri Mar 06, 2015 3:25 am 
Offline
New UberStudent User

Joined: Thu Mar 05, 2015 6:35 pm
Posts: 6
After a restart, now my ethernet connection is not recognized. "No network devices available" "Enable Networking" checked.


Top
 Profile  
 
PostPosted: Fri Mar 06, 2015 4:23 am 
Offline
UberStudent Founder and Lead Developer
User avatar

Joined: Sun Nov 11, 2012 8:54 am
Posts: 951
Location: UberStudent Headquarters
Are you using the same machine to connect to the Internet another way?

_________________
UberStudent Must Become Self-Sustaining. If UberStudent and my dedicated support of it has benefited you, it's important to make a donation. Thanks!

The UberStudent Headquarters:
    * Mobo: MSI 870-G45
    * Processor: AMD Phenom II X4 3.4GHz
    * RAM: G.SKILL 8GB DDR3 1600
    * Graphics: MSI NVIDIA GeForce GTX 750 Ti
    * Drive: OCZ Vertex SSD
    * Case: Rosewill ATX Mid Tower
    * Monitors: 2 x Dell UltraSharp
    * With UberStudent 4.3 Development Build
You should build your own computers, too!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 36 posts ]  Go to page Previous  1, 2, 3, 4  Next

Click Here to Get Inexpensive UberStudent Discs


Click here to get UberStudent discs delivered to your mailbox
Delivered Directly to Your Mailbox!



All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group