UberStudent Forums

Help and Community for Users of Uberstudent
Return to UberStudent Home Page
It is currently Tue Oct 17, 2017 12:46 am

All times are UTC




UberStudent Logo Shirt
Hey! You can wear this UberCool UberStudent Logo Shirt

Post new topic Reply to topic  [ 13 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: Sun May 17, 2015 4:49 pm 
Offline
New UberStudent User

Joined: Mon May 11, 2015 4:16 am
Posts: 6
I ordered the install cd from uberstudent, and thats what I installed on both laptops. Updated both laptops when the update manager had updates listed. I think for the time being I'm just going to concede and use Firefox. Thanks again.


Top
 Profile  
 
PostPosted: Tue May 19, 2015 2:13 am 
Offline
UberStudent Founder and Lead Developer
User avatar

Joined: Sun Nov 11, 2012 8:54 am
Posts: 950
Location: UberStudent Headquarters
But that doesn't help me fix any issue that might be affecting others. Can you post some links to videos you say do not display in Chromium?

_________________
UberStudent Must Become Self-Sustaining. If UberStudent and my dedicated support of it has benefited you, it's important to make a donation. Thanks!

The UberStudent Headquarters:
    * Mobo: MSI 870-G45
    * Processor: AMD Phenom II X4 3.4GHz
    * RAM: G.SKILL 8GB DDR3 1600
    * Graphics: MSI NVIDIA GeForce GTX 750 Ti
    * Drive: OCZ Vertex SSD
    * Case: Rosewill ATX Mid Tower
    * Monitors: 2 x Dell UltraSharp
    * With UberStudent 4.3 Development Build
You should build your own computers, too!


Top
 Profile  
 
PostPosted: Fri May 22, 2015 7:44 pm 
Offline
New UberStudent User

Joined: Mon May 11, 2015 4:16 am
Posts: 6
Ok. Well I ran that and got 4.1 as the result. Basically any video on youtube causes the problem. I went ahead and tried a few other websites that play videos. I tried cbs to see if any episodes on there played. They worked ok, but I only let them play about 5 minutes each since on youtube its usually at most 2 minutes. before the screen turns black. I dont know what else to try, but I'm just going to stick with Firefox. The issue doesnt occur at all on Firefox. Thanks.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ]  Go to page Previous  1, 2

Click Here to Get Inexpensive UberStudent Discs


Click here to get UberStudent discs delivered to your mailbox
Delivered Directly to Your Mailbox!



All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group