UberStudent Forums

Help and Community for Users of Uberstudent
Return to UberStudent Home Page
It is currently Tue Nov 21, 2017 11:04 pm

All times are UTC




UberStudent Logo Shirt
Hey! You can wear this UberCool UberStudent Logo Shirt

Post new topic Reply to topic  [ 13 posts ]  Go to page 1, 2  Next
Author Message
PostPosted: Mon May 11, 2015 4:20 am 
Offline
New UberStudent User

Joined: Mon May 11, 2015 4:16 am
Posts: 6
If there is video you can still hear the audio but the screen gets stuck black. Have to do a hard reset to shut off laptop and then try again. Seems to work fine for a few minutes and then black screen again. Any help would be appreciated. Thx.- Turtle


Top
 Profile  
 
Click Here to Get Inexpensive UberStudent Discs

Click here to get UberStudent discs delivered to your mailbox
Delivered Directly to Your Mailbox!
PostPosted: Mon May 11, 2015 4:01 pm 
Offline
UberStudent Forum Helper

Joined: Sat Mar 16, 2013 3:34 am
Posts: 51
Turtle,

Could you please give a little more information? Is this a new install of UberStudent on this laptop? Have you ever had UberStudent installed on this machine before? Which version of UberStudent did you install? Would you please give information on this laptop such as: Brand & model, video card, amount of RAM, processor speed, size of the hard drive partition UberStudent is installed on, plus is this a dual boot machine or is UberStudent the only operating system installed. If you dual boot what other operating systems are installed on this laptop. Is this happening when you are booting the laptop? Is this happening when you are watching a video? Should you have trouble finding the answer to any of these questions then post again stating what information you need help to locate. Hopefully with this information someone on the forum will be able to assist you. Thanks for providing this information. People do read the forum plus try to assist people. There are moderators plus others who try to be of assistance to those needing help. Please be patient.

James Zerr


Top
 Profile  
 
PostPosted: Mon May 11, 2015 9:05 pm 
Offline
New UberStudent User

Joined: Mon May 11, 2015 4:16 am
Posts: 6
I tried emailing the report to you directly. This is a new install of uberstudent, on an hp laptop. The hardware info should be in the report. It seems to happen after a few minutes of video playing or music, The report is pretty long so I didnt try to post it here. Thanks again for any help you can provide.


Top
 Profile  
 
PostPosted: Tue May 12, 2015 12:31 am 
Offline
UberStudent Founder and Lead Developer
User avatar

Joined: Sun Nov 11, 2012 8:54 am
Posts: 951
Location: UberStudent Headquarters
Let's try simply updating xorg.

Please run the following in a terminal:

Code:
sudo apt-get install xserver-common=2:1.15.1-0ubuntu2.7 xserver-xorg-core=2:1.15.1-0ubuntu2.7 xserver-xorg-input-all=1:7.7+1ubuntu8.1 xserver-xorg-video-all=1:7.7+1ubuntu8.1 xserver-xorg-video-intel=2:2.99.910-0ubuntu1.6 xtrans-dev=1.3.5-1~ubuntu14.04.1

Then reboot and play video again.

Does that fix the issue?

_________________
UberStudent Must Become Self-Sustaining. If UberStudent and my dedicated support of it has benefited you, it's important to make a donation. Thanks!

The UberStudent Headquarters:
    * Mobo: MSI 870-G45
    * Processor: AMD Phenom II X4 3.4GHz
    * RAM: G.SKILL 8GB DDR3 1600
    * Graphics: MSI NVIDIA GeForce GTX 750 Ti
    * Drive: OCZ Vertex SSD
    * Case: Rosewill ATX Mid Tower
    * Monitors: 2 x Dell UltraSharp
    * With UberStudent 4.3 Development Build
You should build your own computers, too!


Top
 Profile  
 
PostPosted: Tue May 12, 2015 1:25 am 
Offline
UberStudent Forum Helper

Joined: Sat Mar 16, 2013 3:34 am
Posts: 51
Turtle,

I see Stephen responded to your post. I did send your info to Stephen even though he has responded in case he should need it. I apologize for not seeing that you contacted me before now. I know Stephen does a great job so you are in good hands.

James Zerr


Top
 Profile  
 
PostPosted: Thu May 14, 2015 4:18 pm 
Offline
New UberStudent User

Joined: Mon May 11, 2015 4:16 am
Posts: 6
Thank you for your help, I'll try that update. Did want to post that I figured out it only happens on chromium, also that under my browsers chromium, chrome and chrome beta are all listed. I've been using firefox instead, and there is no issues with video at all. Everything seems to be fine when I'm using Firefox instead of Chromium. Thanks again.


Top
 Profile  
 
PostPosted: Sat May 16, 2015 5:47 am 
Offline
UberStudent Founder and Lead Developer
User avatar

Joined: Sun Nov 11, 2012 8:54 am
Posts: 951
Location: UberStudent Headquarters
Web-streamed video is normally superior in Chromium/Chrome over and above Firefox, so let us know the result after you update xorg, as suggested....

_________________
UberStudent Must Become Self-Sustaining. If UberStudent and my dedicated support of it has benefited you, it's important to make a donation. Thanks!

The UberStudent Headquarters:
    * Mobo: MSI 870-G45
    * Processor: AMD Phenom II X4 3.4GHz
    * RAM: G.SKILL 8GB DDR3 1600
    * Graphics: MSI NVIDIA GeForce GTX 750 Ti
    * Drive: OCZ Vertex SSD
    * Case: Rosewill ATX Mid Tower
    * Monitors: 2 x Dell UltraSharp
    * With UberStudent 4.3 Development Build
You should build your own computers, too!


Top
 Profile  
 
PostPosted: Sat May 16, 2015 7:38 am 
Offline
New UberStudent User

Joined: Sat May 16, 2015 7:34 am
Posts: 1
Please let me know what happens after update. I am having this issue too.

Sent from Dragon Touch M8 http://www.techwarn.com/dragon-touch-m8-review-specs-and-price/


Top
 Profile  
 
PostPosted: Sat May 16, 2015 8:22 pm 
Offline
New UberStudent User

Joined: Mon May 11, 2015 4:16 am
Posts: 6
I did the update. The problem persists on chromium. I tried chrome, which was also installed by default when I installed Uberstudent. The problem is present on chrome as well. As soon as I start video, the screen goes black within a minute or so. I guess I'll stick to firefox. I do want to mention, I've installed uberstudent on two laptops. One was installed back in February. And I was so pleased by it that my girlfriend had me install it on her laptop at the beginning of this month. My install works perfect. No issues. Hers is the one with the issue. I'm not sure what may have changed from February to May but my install did not come with chrome, only chromium. I'm not sure how relevant that is but such is the current situation. Thank you again for all your help.


Top
 Profile  
 
PostPosted: Sun May 17, 2015 4:25 am 
Offline
UberStudent Founder and Lead Developer
User avatar

Joined: Sun Nov 11, 2012 8:54 am
Posts: 951
Location: UberStudent Headquarters
Only the 2.0 Lightweight Edition comes with Chrome installed. Is that what you have installed? To tell, open a terminal and run:

Code:
lsb_release -r

What is the result? If you installed UberStudent 4.0 or 4.1 and have applied all updates, the result should be 4.1.

Also, please post a few links to videos that will not play in Chromium for you.

_________________
UberStudent Must Become Self-Sustaining. If UberStudent and my dedicated support of it has benefited you, it's important to make a donation. Thanks!

The UberStudent Headquarters:
    * Mobo: MSI 870-G45
    * Processor: AMD Phenom II X4 3.4GHz
    * RAM: G.SKILL 8GB DDR3 1600
    * Graphics: MSI NVIDIA GeForce GTX 750 Ti
    * Drive: OCZ Vertex SSD
    * Case: Rosewill ATX Mid Tower
    * Monitors: 2 x Dell UltraSharp
    * With UberStudent 4.3 Development Build
You should build your own computers, too!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ]  Go to page 1, 2  Next

Click Here to Get Inexpensive UberStudent Discs


Click here to get UberStudent discs delivered to your mailbox
Delivered Directly to Your Mailbox!



All times are UTC


Who is online

Users browsing this forum: Bing [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group