UberStudent Forums

Help and Community for Users of Uberstudent
Return to UberStudent Home Page
It is currently Sun Sep 23, 2018 12:10 pm

All times are UTC




UberStudent Logo Shirt
Hey! You can wear this UberCool UberStudent Logo Shirt

Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: Install codecs
PostPosted: Wed Feb 26, 2014 12:01 pm 
Offline
New UberStudent User

Joined: Wed Feb 26, 2014 11:55 am
Posts: 5
I just installed uberstudent yesterday and I can't seem to get it to install codecs. When I click I am prompted to install: uberstudent-meta-restricted-extras. Then it just fails: check your internet conditions.

The software is up to date.


Top
 Profile  
 

Click Here to Get Inexpensive UberStudent Discs


Click here to get UberStudent discs delivered to your mailbox
Delivered Directly to Your Mailbox!

 Post subject: Re: Install codecs
PostPosted: Wed Feb 26, 2014 12:23 pm 
Offline
New UberStudent User

Joined: Wed Feb 26, 2014 11:55 am
Posts: 5
I tried the Synaptic Package manager and it worked. But not completely:

W: Failed to fetch http://mirrors.ucr.ac.cr/medibuntu/pool ... 3_i386.deb
Hash Sum mismatch


Top
 Profile  
 
 Post subject: Re: Install codecs
PostPosted: Wed Feb 26, 2014 12:31 pm 
Offline
New UberStudent User

Joined: Wed Feb 26, 2014 11:55 am
Posts: 5
And Guake terminal:

parvinder@UberL:~$ sudo apt-get install uberstudent-meta-restricted-extras
[sudo] password for parvinder:
Reading package lists... Done
Building dependency tree
Reading state information... Done
uberstudent-meta-restricted-extras is already the newest version.
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies:
uberstudent-meta-restricted-extras : Depends: w32codecs but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
parvinder@UberL:~$ apt-get -f install
E: Could not open lock file /var/lib/dpkg/lock - open (13: Permission denied)
E: Unable to lock the administration directory (/var/lib/dpkg/), are you root?
parvinder@UberL:~$


Top
 Profile  
 
 Post subject: Re: Install codecs
PostPosted: Wed Feb 26, 2014 9:05 pm 
Offline
UberStudent Founder and Lead Developer
User avatar

Joined: Sun Nov 11, 2012 8:54 am
Posts: 958
Location: UberStudent Headquarters
Update the system first. The fix is contained in an update. Then install the codecs.

_________________
UberStudent Must Become Self-Sustaining. If UberStudent and my dedicated support of it has benefited you, it's important to make a donation. Thanks!

The UberStudent Headquarters:
    * Mobo: MSI 870-G45
    * Processor: AMD Phenom II X4 3.4GHz
    * RAM: G.SKILL 8GB DDR3 1600
    * Graphics: MSI NVIDIA GeForce GTX 750 Ti
    * Drive: OCZ Vertex SSD
    * Case: Rosewill ATX Mid Tower
    * Monitors: 2 x Dell UltraSharp
    * With UberStudent 4.3 Development Build
You should build your own computers, too!


Top
 Profile  
 
 Post subject: Re: Install codecs
PostPosted: Fri Feb 28, 2014 10:51 am 
Offline
New UberStudent User

Joined: Wed Feb 26, 2014 11:55 am
Posts: 5
Thanks for the reply. I have reinstalled twice already with the same results. The following comes up:

With sudo apt-get update:
n http://archive.ubuntu.com raring-updates/universe Translation-en_US
Err http://packages.medibuntu.org raring Release.gpg
Something wicked happened resolving 'packages.medibuntu.org:http' (-11 - System error)
Ign http://packages.medibuntu.org raring Release
Ign http://packages.medibuntu.org raring/free i386 Packages/DiffIndex
Ign http://packages.medibuntu.org raring/non-free i386 Packages/DiffIndex
Err http://packages.medibuntu.org raring/free Translation-en_US
Something wicked happened resolving 'packages.medibuntu.org:http' (-11 - System error)
Err http://packages.medibuntu.org raring/free Translation-en
Something wicked happened resolving 'packages.medibuntu.org:http' (-11 - System error)
Err http://packages.medibuntu.org raring/non-free Translation-en_US
Something wicked happened resolving 'packages.medibuntu.org:http' (-11 - System error)
Err http://packages.medibuntu.org raring/non-free Translation-en
Something wicked happened resolving 'packages.medibuntu.org:http' (-11 - System error)
Err http://packages.medibuntu.org raring/free i386 Packages
Something wicked happened resolving 'packages.medibuntu.org:http' (-11 - System error)
Err http://packages.medibuntu.org raring/non-free i386 Packages
Something wicked happened resolving 'packages.medibuntu.org:http' (-11 - System error)
Fetched 4,234 B in 32s (128 B/s)
W: Failed to fetch http://packages.medibuntu.org/dists/raring/Release.gpg Something wicked happened resolving 'packages.medibuntu.org:http' (-11 - System error)

W: Failed to fetch http://packages.medibuntu.org/dists/rar ... tion-en_US Something wicked happened resolving 'packages.medibuntu.org:http' (-11 - System error)

W: Failed to fetch http://packages.medibuntu.org/dists/rar ... slation-en Something wicked happened resolving 'packages.medibuntu.org:http' (-11 - System error)

W: Failed to fetch http://packages.medibuntu.org/dists/rar ... tion-en_US Something wicked happened resolving 'packages.medibuntu.org:http' (-11 - System error)

W: Failed to fetch http://packages.medibuntu.org/dists/rar ... slation-en Something wicked happened resolving 'packages.medibuntu.org:http' (-11 - System error)

W: Failed to fetch http://packages.medibuntu.org/dists/rar ... 6/Packages Something wicked happened resolving 'packages.medibuntu.org:http' (-11 - System error)

W: Failed to fetch http://packages.medibuntu.org/dists/rar ... 6/Packages Something wicked happened resolving 'packages.medibuntu.org:http' (-11 - System error)



with sudo apt-get dist-upgrade:

Configuration file `/etc/apt/sources.list.d/official-package-repositories.list'
==> Modified (by you or by a script) since installation.
==> Package distributor has shipped an updated version.
What would you like to do about it ? Your options are:
Y or I : install the package maintainer's version
N or O : keep your currently-installed version
D : show the differences between the versions
Z : start a shell to examine the situation
The default action is to keep your current version.
*** official-package-repositories.list (Y/I/N/O/D/Z) [default=N] ?

Tried both yes and no to the option at different reinstallations.


Top
 Profile  
 
 Post subject: Re: Install codecs
PostPosted: Fri Feb 28, 2014 10:05 pm 
Offline
UberStudent Founder and Lead Developer
User avatar

Joined: Sun Nov 11, 2012 8:54 am
Posts: 958
Location: UberStudent Headquarters
Okay, I see the issue now. I've updated the package uberstudentsources in the repository to version 1.2.4. It fixes the Medibuntu repository issue. Just update your system, much preferably from the Update Manager in the system tray. When the system asks if you want to replace any apt files, it does not matter if you answer yes or no; it will be replaced regardless.

Then, the codecs will use an alternate repository and they will install as they should.

If you wish to speed things along by avoiding the Medibuntu timeouts, do the following:

Open a terminal and run:
Code:
sudo rm /var/lib/apt/lists/lock
sudo rm /var/cache/apt/archives/lock


Now run in the terminal:
Code:
sudo leafpad /etc/apt/sources.list.d/official-package-respositories.list


Replace line 10 with the following line:
Code:
deb http://mirror.oscc.org.my/medibuntu/ lucid free non-free


Save the file.

Now run your updates.

If you wish to install codecs from a terminal, the package to install is uberstudent-meta-restricted-extras.

_________________
UberStudent Must Become Self-Sustaining. If UberStudent and my dedicated support of it has benefited you, it's important to make a donation. Thanks!

The UberStudent Headquarters:
    * Mobo: MSI 870-G45
    * Processor: AMD Phenom II X4 3.4GHz
    * RAM: G.SKILL 8GB DDR3 1600
    * Graphics: MSI NVIDIA GeForce GTX 750 Ti
    * Drive: OCZ Vertex SSD
    * Case: Rosewill ATX Mid Tower
    * Monitors: 2 x Dell UltraSharp
    * With UberStudent 4.3 Development Build
You should build your own computers, too!


Top
 Profile  
 
 Post subject: Re: Install codecs
PostPosted: Sat Mar 01, 2014 5:47 am 
Offline
New UberStudent User

Joined: Wed Feb 26, 2014 11:55 am
Posts: 5
Thanks! The codecs are updated.

I'm new to Linux. Tried Debian for a bit and now Uberstudent. Looking forward to learning!


Top
 Profile  
 
 Post subject: Re: Install codecs
PostPosted: Tue Jan 20, 2015 6:57 am 
Offline
New UberStudent User

Joined: Tue Jan 20, 2015 6:42 am
Posts: 1
Thanks for the information now my codecs are updated.

_________________
Joanne


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

Click Here to Get Inexpensive UberStudent Discs


Click here to get UberStudent discs delivered to your mailbox
Delivered Directly to Your Mailbox!



All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group