UberStudent Forums

Help and Community for Users of Uberstudent
Return to UberStudent Home Page
It is currently Thu Jul 20, 2017 6:43 pm

All times are UTC




UberStudent Logo Shirt
Hey! You can wear this UberCool UberStudent Logo Shirt

Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Sun Sep 22, 2013 8:53 pm 
Offline
New UberStudent User

Joined: Tue Sep 17, 2013 11:24 am
Posts: 5
Hello,

The volume on my computer does not seem to be working. I have looked at the sound settings and everything is turned on for both the Digital Output (S/PDIF)-Built in Audio and the Headphones-Built in Audio. The headphones are working but when I take the headphones off and test the left and right speakers for digital output nothing works. What do I need to change in order to make my volume work again? It was working when I first installed UberStudent but I muted it one time and since then it has not worked even when I turn the volume back up again. I am thinking that I may have changed a setting without realizing.

Thanks,
Kameela


Top
 Profile  
 

Click Here to Get Inexpensive UberStudent Discs


Click here to get UberStudent discs delivered to your mailbox
Delivered Directly to Your Mailbox!

PostPosted: Sun Sep 22, 2013 9:47 pm 
Offline
UberStudent Founder and Lead Developer
User avatar

Joined: Sun Nov 11, 2012 8:54 am
Posts: 940
Location: UberStudent Headquarters
Are you plugging your speakers in to the same OUT jack as your headphones?

Can you verify that your speakers (the actual speakers themselves) are working using another input source?

Go to Applications menu > System > Hardware > System Profiler and Benchmark > PCI Devices > Copy to Clipboard ... and then paste the result in to your next post.

_________________
UberStudent Must Become Self-Sustaining. If UberStudent and my dedicated support of it has benefited you, it's important to make a donation. Thanks!

The UberStudent Headquarters:
    * Mobo: MSI 870-G45
    * Processor: AMD Phenom II X4 3.4GHz
    * RAM: G.SKILL 8GB DDR3 1600
    * Graphics: MSI NVIDIA GeForce GTX 750 Ti
    * Drive: OCZ Vertex SSD
    * Case: Rosewill ATX Mid Tower
    * Monitors: 2 x Dell UltraSharp
    * With UberStudent 4.3 Development Build
You should build your own computers, too!


Top
 Profile  
 
PostPosted: Sun Sep 22, 2013 10:31 pm 
Offline
New UberStudent User

Joined: Tue Sep 17, 2013 11:24 am
Posts: 5
I do not have any kind of plug-in speakers that I use, I am trying to use the built-in speakers that are a part of my machine without having to plug in any kind of external speakers or headphones. I just don't want to use headphones all the time.

-PCI Devices-
Host bridge : Intel Corporation Mobile 945GM/PM/GMS, 943/940GML and 945GT Express Memory Controller Hub (rev 03)
PCI bridge : Intel Corporation Mobile 945GM/PM/GMS, 943/940GML and 945GT Express PCI Express Root Port (rev 03) (prog-if 00 [Normal decode])
Audio device : Intel Corporation NM10/ICH7 Family High Definition Audio Controller (rev 01)
PCI bridge : Intel Corporation NM10/ICH7 Family PCI Express Port 1 (rev 01) (prog-if 00 [Normal decode])
PCI bridge : Intel Corporation NM10/ICH7 Family PCI Express Port 4 (rev 01) (prog-if 00 [Normal decode])
USB controller : Intel Corporation NM10/ICH7 Family USB UHCI Controller #1 (rev 01) (prog-if 00 [UHCI])
USB controller : Intel Corporation NM10/ICH7 Family USB UHCI Controller #2 (rev 01) (prog-if 00 [UHCI])
USB controller : Intel Corporation NM10/ICH7 Family USB UHCI Controller #3 (rev 01) (prog-if 00 [UHCI])
USB controller : Intel Corporation NM10/ICH7 Family USB UHCI Controller #4 (rev 01) (prog-if 00 [UHCI])
USB controller : Intel Corporation NM10/ICH7 Family USB2 EHCI Controller (rev 01) (prog-if 20 [EHCI])
PCI bridge : Intel Corporation 82801 Mobile PCI Bridge (rev e1) (prog-if 01 [Subtractive decode])
ISA bridge : Intel Corporation 82801GBM (ICH7-M) LPC Interface Bridge (rev 01)
IDE interface : Intel Corporation 82801GBM/GHM (ICH7-M Family) SATA Controller [IDE mode] (rev 01) (prog-if 80 [Master])
SMBus : Intel Corporation NM10/ICH7 Family SMBus Controller (rev 01)
VGA compatible controller : Advanced Micro Devices [AMD] nee ATI RV515/M54 [Mobility Radeon X1400] (prog-if 00 [VGA controller])
Ethernet controller : Broadcom Corporation BCM4401-B0 100Base-TX (rev 02)
FireWire (IEEE 1394) : Ricoh Co Ltd R5C832 IEEE 1394 Controller (prog-if 10 [OHCI])
SD Host controller : Ricoh Co Ltd R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter (rev 19) (prog-if 01)
System peripheral : Ricoh Co Ltd R5C592 Memory Stick Bus Host Adapter (rev 0a)
System peripheral : Ricoh Co Ltd xD-Picture Card Controller (rev 05)
Network controller : Intel Corporation PRO/Wireless 3945ABG [Golan] Network Connection (rev 02)


Top
 Profile  
 
PostPosted: Sun Sep 22, 2013 11:28 pm 
Offline
UberStudent Founder and Lead Developer
User avatar

Joined: Sun Nov 11, 2012 8:54 am
Posts: 940
Location: UberStudent Headquarters
The Intel Corporation NM10/ICH7 Family High Definition Audio Controller is fully supported out-of-the-box, so that's not the issue.

Did you install any proprietary drivers (for example, from Applications > System > Hardware > Proprietary Driver Manager)?

What is your laptop model? Check the sticker on the bottom if you need to to find this out.

When you click on the volume button on the top-right panel and go to Sound Settings, what happens when you try every possible option in the settings under the Output tab?

If still no sound, do this:

Hit F12 on your keyboard and run the following one line at a time:

Code:
pulseaudio -k
pulseaudio -D

This kills all sound and starts it again. Do you have sound then?

If not, again try every possible option in the settings under the Output tab.

What's the result then?

If none of that works, I'm rather stumped, but if you want, you can install this (it's free), and I'd be happy to see if I can myself discover the issue on your machine at a time good for both of us.

_________________
UberStudent Must Become Self-Sustaining. If UberStudent and my dedicated support of it has benefited you, it's important to make a donation. Thanks!

The UberStudent Headquarters:
    * Mobo: MSI 870-G45
    * Processor: AMD Phenom II X4 3.4GHz
    * RAM: G.SKILL 8GB DDR3 1600
    * Graphics: MSI NVIDIA GeForce GTX 750 Ti
    * Drive: OCZ Vertex SSD
    * Case: Rosewill ATX Mid Tower
    * Monitors: 2 x Dell UltraSharp
    * With UberStudent 4.3 Development Build
You should build your own computers, too!


Top
 Profile  
 
PostPosted: Wed Oct 02, 2013 5:36 pm 
Offline
New UberStudent User

Joined: Tue Sep 17, 2013 11:24 am
Posts: 5
Hi Stephen,

I meant to get back to you sooner. I followed the steps you gave me to kill all sound and then start it again. Nothing changed at first but when I restarted the computer the sound worked. Thank you for you help, everything has been running smoothly.

Best,
Kameela


Top
 Profile  
 
PostPosted: Wed Oct 02, 2013 9:44 pm 
Offline
UberStudent Founder and Lead Developer
User avatar

Joined: Sun Nov 11, 2012 8:54 am
Posts: 940
Location: UberStudent Headquarters
Okay. great. Marking this thread [SOLVED] . :)

_________________
UberStudent Must Become Self-Sustaining. If UberStudent and my dedicated support of it has benefited you, it's important to make a donation. Thanks!

The UberStudent Headquarters:
    * Mobo: MSI 870-G45
    * Processor: AMD Phenom II X4 3.4GHz
    * RAM: G.SKILL 8GB DDR3 1600
    * Graphics: MSI NVIDIA GeForce GTX 750 Ti
    * Drive: OCZ Vertex SSD
    * Case: Rosewill ATX Mid Tower
    * Monitors: 2 x Dell UltraSharp
    * With UberStudent 4.3 Development Build
You should build your own computers, too!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

Click Here to Get Inexpensive UberStudent Discs


Click here to get UberStudent discs delivered to your mailbox
Delivered Directly to Your Mailbox!



All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group